Notices
While reasonable efforts have been made to ensure that the information in this document is complete and accurate at the time of printing, Avaya assumes no liability for any errors. Avaya reserves the right to make changes and corrections to the information in this document without the obligation to notify any person or organization of such changes.

Documentation disclaimer
Avaya shall not be responsible for any modifications, additions, or deletions to the original published version of this documentation unless such modifications, additions, or deletions were performed by Avaya.

End User agree to indemnify and hold harmless Avaya, Avaya's agents, servants and employees against all claims, lawsuits, demands and judgments arising out of, or in connection with, subsequent modifications, additions or deletions to this documentation, to the extent made by End User.

Link disclaimer
Avaya is not responsible for the contents or reliability of any linked Web sites referenced within this site or documentation(s) provided by Avaya. Avaya is not responsible for the accuracy of any information, statement or content provided on these sites and does not necessarily endorse the products, services, or information described or offered within them. Avaya does not guarantee that these links will work all the time and has no control over the availability of the linked pages.

Warranty
Avaya provides a limited warranty on this product. Refer to your sales agreement to establish the terms of the limited warranty. In addition, Avaya's standard warranty language, as well as information regarding support for this product, while under warranty, is available to Avaya customers and other parties through the Avaya Support Web site: http://www.avaya.com/support. Please note that if you acquired the product from an authorized Avaya reseller outside of the United States and Canada, the warranty is provided to you by said Avaya reseller and not by Avaya.

Licenses
THE SOFTWARE LICENSE TERMS AVAILABLE ON THE AVAYA WEBSITE, HTTP://SUPPORT.AVAYA.COM/LICENSEINFO ARE APPLICABLE TO ANYONE WHO DOWNLOADS, USES AND/OR INSTALLS AVAYA SOFTWARE, PURCHASED FROM AVAYA INC., ANY AVAYA AFFILIATE, OR AN AUTHORIZED AVAYA RESELLER (AS APPLICABLE UNDER A COMMERCIAL AGREEMENT WITH AVAYA OR AN AUTHORIZED AVAYA RESELLER, UNLESS OTHERWISE AGREED TO BY AVAYA IN WRITING). AVAYA DOES NOT EXTEND THIS LICENSE IF THE SOFTWARE WAS OBTAINED FROM ANYONE OTHER THAN AVAYA, AN AVAYA AFFILIATE OR AN AVAYA AUTHORIZED RESELLER, AND AVAYA RESERVES THE RIGHT TO TAKE LEGAL ACTION AGAINST YOU AND ANYONE ELSE USING OR SELLING THE SOFTWARE WITHOUT A LICENSE. BY INSTALLING, DOWNLOADING OR USING THE SOFTWARE, OR AUTHORIZING OTHERS TO DO SO, YOU, ON BEHALF OF YOURSELF AND THE ENTITY FOR WHOM YOU ARE INSTALLING, DOWNLOADING OR USING THE SOFTWARE HEREAFTER REFERRED TO INTERCHANGEABLELY AS "YOU" AND "END USER"), AGREE TO THESE TERMS AND CONDITIONS AND CREATE A BINDING CONTRACT BETWEEN YOU AND AVAYA INC. OR THE APPLICABLE AVAYA AFFILIATE ("AVAYA").

Avaya grants End User a license within the scope of the license types described below. The applicable number of licenses and units of capacity for which the license is granted will be one (1), unless a different number of licenses or units of capacity is specified in the Documentation or other materials available to End User. "Designated Processor" means a single stand-alone computing device. "Server" means a Designated Processor that hosts a software application to be accessed by multiple users. "Software" means the computer programs in object code, originally licensed by Avaya and ultimately utilized by End User, whether as stand-alone products or pre-installed on Hardware. "Hardware" means the standard hardware originally sold by Avaya and ultimately utilized by End User.

License types
Designated System(s) License (DS). End User may install and use each copy of the Software on only one Designated Processor, unless a different number of Designated Processors is indicated in the Documentation or other materials available to End User. Avaya may require the Designated Processor(s) to be identified by type, serial number, feature key, location or other specific designation, or to be provided by End User to Avaya through electronic means established by Avaya specifically for this purpose.

Copyright
Except where expressly stated otherwise, no use should be made of materials on this site, the Documentation(s) and Product(s) provided by Avaya. All content on this site, the documentation(s) and the product(s) provided by Avaya including the selection, arrangement and design of the content is owned either by Avaya or its licensors and is protected by copyright and other intellectual property laws including the sui generis rights relating to the protection of databases. You may not modify, copy, reproduce, republish, upload, post, transmit or distribute in any way any content, in whole or in part, including any code and software. Unauthorized reproduction, transmission, dissemination, storage, and or use without the express written consent of Avaya can be a criminal, as well as a civil, offense under the applicable law.

Third Party Components
Certain software programs or portions thereof included in the Product may contain software distributed under third party agreements ("Third Party Components"), which may contain terms that expand or limit rights to use certain portions of the Product ("Third Party Terms"). Information regarding distributed Linux OS source code (for those Products that have distributed the Linux OS source code), and identifying the copyright holders of the Third Party Components and the Third Party Terms that apply to them is available on the Avaya Support Web site: http://support.avaya.com/Copyright.

Preventing toll fraud
"Toll fraud" is the unauthorized use of your telecommunications system by an unauthorized party (for example, a person who is not a corporate employee, agent, subcontractor, or is not working on your company's behalf). Be aware that there can be a risk of toll fraud associated with your system and that, if toll fraud occurs, it can result in substantial additional charges for your telecommunications services.

Avaya fraud intervention
If you suspect that you are being victimized by toll fraud and you need technical assistance or support, call Technical Service Center Toll Fraud Intervention Hotline at 1-800-643-2353 for the United States and Canada. For additional support telephone numbers, see the Avaya Support Web site: http://support.avaya.com.

Suspected security vulnerabilities with Avaya products should be reported to Avaya by sending mail to: securityalerts@avaya.com.

Trademarks
Avaya and Aura are trademarks of Avaya, Inc. The trademarks, logos and service marks ("Marks") displayed in this site, the documentation(s) and product(s) provided by Avaya are the registered or unregistered Marks of Avaya, its affiliates, or other third parties. Users are not permitted to use such Marks without prior written consent from Avaya or such third party which may own the Mark. Nothing contained in this site, the documentation(s) and product(s) should be construed as granting, by implication, estoppel, or otherwise, any license or right in and to the Marks without the express written permission of Avaya or the applicable third party. Avaya is a registered trademark of Avaya Inc. All non-Avaya trademarks are the property of their respective owners.

Download documents
For the most current versions of documentation, see the Avaya Support Web site: http://www.avaya.com/support

Contact Avaya Support
Avaya provides a telephone number for you to use to report problems or to ask questions about your product. The support telephone number is 1-800-242-2121 in the United States. For additional support telephone numbers, see the Avaya Web site: http://www.avaya.com/support
7. Appendix

7.1 Hints & Tips ........................................ 126
7.2 Tool Bar Icons .................................... 127
7.3 Short Cut Keys .............................. 128
7.4 Using the Phone Manager Icon .......... 129
7.5 Phone Manager Information ............. 129

Index .................................................... 131
Chapter 1.
IP Office Phone Manager
1. IP Office Phone Manager

This guide describes how to receive and make calls using the IP Office Phone Manager application.

IP Office Phone Manager is a single application that can be run in three different versions. The version for each user is set through the IP Office configuration and is also controlled by licences entered into the IP Office configuration. The version is Phone Manager Lite unless suitable licences are entered on the telephone system. If insufficient licences are available Phone Manager operates in Lite mode.

- **Phone Manager Lite**
  No license required.

- **Phone Manager Pro**
  A 'Phone Manager Pro' license key is required for each Phone Manager Pro user. If insufficient licences are available, Phone Manager operates in Lite mode.

  - **Agent Mode**
    This mode is a selectable option available to a Phone Manager Pro user. In this mode the Phone Manager user has access to several agent related functions as toolbar icons.

  - **Login Mode (Hot Desking)**
    This mode is a selectable option available to a Phone Manager Pro user. Starting or stopping Phone Manager logs the user on or off an extension. The extension is specified when starting Phone Manager. While logged on, the Phone Manager extension number overrides the physical extension number.

  - **Telecommuter Mode (Phone Manager 4.1+)**
    In this mode, a user running Phone Manager Pro on a PC with a data connection to the IP Office (for example via VPN), is able to have their calls routed to a telephone number they specify when starting Phone Manager. When the user makes a call using Phone Manager, the IP Office will call the user's specified telephone number and when answered, then make the outgoing call for the user. Similarly incoming calls to the user's extension on the IP Office are routed to the remote number. By having the speech part of all calls initiated from the IP Office, the cost for those calls is assigned to the IP Office.

- **Phone Manager Pro PC Softphone**
  Conversations take place through a sound card headset / handset. Both a 'Phone Manager Pro' and a 'Phone Manager Pro IP Audio Enabled' license key are required for each user. Any reference in the guide that indicates a feature is only available for Phone Manager Pro then the feature is also available for Phone Manager PC Softphone.
1.1 What's New

This section gives a summary of the main changes made to different releases of IP Office Phone Manager.

Phone Manager 5.0

- **Screen Popping**
  
  Screen Popping is now only supported with Outlook 2003/2007.

Phone Manager 4.2

- **Change Password**
  
  Your IP Office user password (by default not set) is part of the IP Office configuration. When set, it is used as part of the login to IP Office for the Phone Manager, SoftConsole and IP Office TAPI applications. Previously this password could only be set and changed using the IP Office Manager application. Phone Manager 4.2 (all modes) allows you to change your own password. The menu is accessed through File | Change Password. If IP Office TAPI is also installed on the PC, the password change will be applied to that application also.

- **Outcalling Configuration**
  
  Outcalling was added as part of Voicemail Pro 4.0. It allows users of Intuity emulation mode mailboxes to configure a escalating series of telephone numbers at which the Voicemail Pro would attempt to alert them about new messages. For the individual user this was configured and controlled through the mailbox prompts menu. For IP Office 4.2, configuration of Outcalling can be done through Phone Manager Pro. This allows you to view your current outcalling settings and to make changes when necessary.

- **Forward Messages**
  
  When accessing a voicemail mailbox using Phone Manager Pro, you can now right-click on a message and select to forward it to another mailbox.

- **Version Display**
  
  The About Phone Manager menu now displays version information for the IP Office phone system. This is information that may aid in the resolution of support issues.

Phone Manager 4.1

- **Telecommuter Mode**
  
  Within the IP Office configuration, a Phone Manager Pro user can be configured as a Telecommuter. In this mode, a user running Phone Manager Pro on a PC with a data connection to the IP Office (for example via VPN), is able to have their calls routed to a telephone number they specify when starting Phone Manager. When the user makes a call using Phone Manager, the IP Office will call the user’s specified telephone number and when answered, then make the outgoing call for the user. Similarly incoming calls to the user’s extension on the IP Office are routed to the remote number. By having the speech part of all calls initiated from the IP Office, the cost for those calls is assigned to the IP Office.

Phone Manager 4.0

- **Advice of Charge**
  
  If Advice of Charge is supported and enabled for the user within the IP Office configuration, charge details are shown in the Phone Manager Call Details area.

- **Default Skin**
  
  The default skin of Phone Manager was changed to be in line with other Avaya user applications.
### 1.2 Phone Manager Feature Comparison

The table highlights the differences when running Phone Manager in each version.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Lite</th>
<th>Pro</th>
<th>PC Softphone</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make and receive calls through the application</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Configure telephone preferences</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Configure keyboard shortcuts</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Show the Caller ID / Name</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Create Speed Dials</td>
<td>✓ 15.</td>
<td>✓ 1000.</td>
<td>✓ 1000.</td>
</tr>
<tr>
<td>Create Busy Lamp fields using speed dials</td>
<td>✓ 15.</td>
<td>✓ 1000.</td>
<td>✓ 1000.</td>
</tr>
<tr>
<td>Create multiple speed dial tabs to group busy lamp field icons</td>
<td>✗</td>
<td>✓ 10 tabs.</td>
<td>✓ 10 tabs.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>100 per tab.</td>
<td>100 per tab.</td>
</tr>
<tr>
<td>View the application in Compact Mode</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Create a local phone directory</td>
<td>✗</td>
<td>✓ 1000.</td>
<td>✓ 1000.</td>
</tr>
<tr>
<td>View the call history log for all and missed messages</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>View a separate incoming and outgoing call log</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Collect new voicemail messages</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Have voice mailbox control from the application. (Intuity and IP Office modes)</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Create a Personal Distribution List (Intuity mode only)</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Assign incoming call scripting</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Show the length of time spent on a call</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Door opening control</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Monitor queues</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Conference control display</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Conferencing Center action buttons</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Screen Pop contacts</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Simple Outlook contact record creation</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Agent mode</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Distinctive ringing (.WAV file)</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>ISDN Advice of Charge (AoC) indication (if configured on the IP Office)</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Post connect dial (sending DTMF when connected to another party)</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Requires licence key on PBX to operate</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Identify a call by giving it a descriptive tag</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Amend the audio codec</td>
<td>✗</td>
<td>✗</td>
<td>✓</td>
</tr>
<tr>
<td>Set voicemail transfer numbers</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Create voicemail greeting messages</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Apply PIN restrictions</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Use Account Codes</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Transfer calls using drag and drop.</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Telecommuter mode</td>
<td>✗</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>*View the status of an internal user, for example online.</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>*Send Instant Messages (IM) to an internal user.</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

* These features are only available when Microsoft Live Communications Server (LCS) is also available.
1.3 Logging in to Phone Manager

You must login to Phone Manager before you can use the application. The Login window contains details so that Phone Manager can communicate with the telephone system. If you are unable to login, see your system administrator.

- Tip: If you use the Remember Password option below, on subsequent Phone Manager restarts the Login menu is not shown if connection to the IP Office is okay.

To start Phone Manager:

1. Click Start > Programs > IP Office > Phone Manager. The IP Office Phone Manager Login window opens.

   ![Login Window](image)

2. If an Agent Mode section is also shown, the Phone Manager will allow you to enter the extension number of the physical extension which you want to use whilst logged on. See Logging in as an Agent. Do not enter your own extension number in the Agent Mode section.

3. In the User Name\Extn field, type your extension number or user name. The user name is case sensitive. Alternatively, click User List to open the list of users on the currently selected IP Office system.

4. In the Password field, type your password if you have been given one by your system administrator.
   - If you do not have a password, select the Remember Password option. Then once in Phone Manager, choose File | Save Profile. This is necessary to avoid the Cannot Login - May be due to incorrect username or password error message.
   - If you want Phone Manager to automatically login when started in future, select Remember Password. To return to the Login menu in future, start Phone Manager and select File | Login.

5. The field Unit Name\IP Address contains the IP address of the IP Office System. Click Browse to select a different system.

6. Click OK. If the OK button is unavailable, there are several possible reasons:
   - There is an incorrect IP Office IP Address. Click Browse and select the IP Office Control Unit from the list.
   - There is an invalid user name or password. Enter your details again. Remember that both the user name and password are case sensitive. You can select the user name from the User List window.
   - There might be network problems. For more information, see your system administrator.
   - Your telephone might not be connected to or logged on to the telephone system.

7. For Phone Manager Pro users set to telecommuter mode, an additional menu will appear asking Where do you want to work, see Telecommuter Mode.
1.3.1 Logging in as an Agent

Agent Mode allows Phone Manager Pro users to login at another extension on the IP Office system, that is one that has a different extension number from your own extension number. While Phone Manager is running, that extension will assume your extension number and can be used to make and receive your calls. When you close Phone Manager you are logged off and the phone used reverts to its default base extension number.

Note: If you have a phone extension, while logged on at another extension, your normal extension shows NoUser and doesn't receive your calls. After logging off, your normal extension should return to operation unless you have been set to forced login by your System Administrator or someone else has logged in at your normal extension.

To start Phone Manager when working in Agent Mode:

1. Click Start > Programs > IP Office > Phone Manager. The IP Office Phone Manager Login window opens.

2. In the User Name\Extn field, type your extension number or user name. The user name is case sensitive. Alternatively, click User List to open the list of users on the currently selected IP Office system.

3. In the Password field, type your password if you have been given one by your system administrator.

   - When using Phone Manager in agent mode to login at different extensions, we recommend that Remember Password is not selected. If selected, when starting Phone Manager it will login using the previously used settings without displaying the Login screen as above. This makes it difficult to access the extension to which you want to log on when starting Phone Manager without first logging on at one base extension and then using File | Login to access the settings again and change base extension.

4. The field Unit Name\IP Address contains the IP address of the IP Office System. Click Browse to select a different system.

5. Click Expand to show the Agent Mode details.

6. If you want to login at a different extension from your own extension number, select Login/Logout.

7. Enter the base extension number of the extension at which you want to login and receive/make your calls.

8. Click OK.
1.3.2 Telecommuter Mode

As normal, Phone Manager is used for call control and information over a data connection to the IP Office, with the speech part of those calls being carried on a separate parallel voice call connection. IP Office 4.1 and Phone Manager 4.1+ support Telecommuter mode, which allows the speech connection to be a remote phone location not on the IP Office. Use of this mode is can be assigned to users in the IP Office 4.1+ configuration by the System Administrator.

When users of this mode start Phone Manager, they are asked for their location, this is either Internal or Remote.

- **Internal** is used when you are at your normal IP Office extension. In this state your extension and Phone Manager operate in the same way as for other Internal Phone Manager users.

- **Remote** is used for when you are at an external location from which they have a data connection for your Phone Manager to the IP Office and a phone on which you can make and receive call. You can specify the remote location number when logging in or use a previously save location number. The remote phone number used must be one that can be dialed directly from the IP Office, for example not via any switch board, receptionist or auto attendant service. Your normal IP Office call restrictions are applied if any and any external dialing prefix must be included if used on the IP Office.

While logged in to Phone Manager as a remote telecommuter:

- **Outgoing calls to an internal IP Office number or to collect voicemail are started using Phone Manager.** It signals to the IP Office which connects a call to the remote location number and then to the internal number required.

- **Outgoing calls to a number external to the IP Office are also started using Phone Manager.** It signals the IP Office which connects a call to the remote location number and then a call from the IP Office to the required external number as if it had been dialed from your normal IP Office extension. This will also be subject to your IP Office user dialing restrictions, if any.

- **Incoming calls to the user's normal IP Office extension are redirected to the remote location number and accompanied by the caller details in Phone Manager call details display.**

- **Your normal internal IP Office extension is logged off while in Telecommuter mode.** When you close Phone Manager you will be logged back into your extension unless you are set to forced login or another user has logged in at the extension.

- **Note that accessing IP Office short code features using dialing digits is not supported.**

- **The remote location phone is assumed to be a single line phone.** If call waiting is enabled in your IP Office configuration it can be used for a single additional call when an existing call via the IP Office is connected.
Starting Phone Manager (Telecommuter Mode)

1. Ensure that your PC has a data connection to the network on which the IP Office is located.

2. Click **Start > Programs > IP Office > Phone Manager**.

3. If necessary complete the normal Phone Manager login details of your user name and extension. See **Logging in to Phone Manager**.[10]

4. Once recognised as a telecommuter mode user, the following additional login menu is displayed.

![Phone Manager Telecommuter Login](image)

- **Internal**
  - Select **Internal** if using your IP Office extension to receive and make calls. Select Remote if at a remote location but have access to a phone with a direct number.

- **Remote**
  - Select Remote if you are at an external remote location at which you also have a direct phone number available to use at the same time as a data connection to the IP Office. Use the drop-down list to retrieve previously saved remote location details, otherwise enter a new set of details and then click Save Profile.

  - **Name**
    - The Name is just used to identify the settings if you save them.

  - **Number**
    - This must be as it would be dialed from your IP Office extension, for example including any external dialing prefix. It must be a number that can be called direct from the IP Office, not via any switch board, receptionist or auto attendant. It will be subject to any call barring and other controls applied to you when dialing from your IP Office extension.

  - **Continuous Mode**
    - This mode controls how you should use the connection from the IP Office to the remote location.

    - **Off**
      - If Continuous Mode is not selected, the IP Office will only call the remote location number when required, that is when making or receiving an IP Office call. For example when making a call using Phone Manager, the IP Office will call the remote location, when answered it will make another call using the number requested in Phone Manager. You can end the call through either Phone Manager or by replacing the handset.

        - In this mode, it is possible for the remote location phone to make and receive non-IP Office calls. IP Office calls can be distinguished by their indication in the Phone Manager call details display.

        - Calls will not succeed if the IP Office detects that a trunk using analog loop start or analog loop start emulation is being used.

        - Pages calls are not redirected. Intercom and dial direct calls are redirected as normal calls.
• **On**
  If Continuous Mode is selected, once you complete the Phone Manager login, the IP Office will call the remote location number and when answered you should leave the connection open (off-hook). This will occur as part of either the test call if requested or after you click OK. Phone Manager is then used exclusively to make and answer calls, with the IP Office connecting the speech path to the remote location phone handset as and when required.

  - This option should be used whenever analog loop start trunks or analog loop start emulation trunks are involved or suspected to be involved. This may include cellular phones connected to cellular gateways on analog trunks.
  - In this mode, if the continuous call is ended while there are parked or held calls, whether a new call is established when using Phone Manager to unhold/unpark the calls depends on a number of factors and may not always work.

• **Request Test Call**
  If selected, the IP Office will attempt to make a test call to the remote location number. This option is greyed out if Continuous Mode is selected.

  10. Click **OK**.

  - If **Continuous Mode** was selected, the phone should ring and when answered you should be able to hear the IP Office's music on hold. Click **Redial** to end that call from the IP Office. DO NOT REPLACE THE PHONE HANDSET.
  - If **Request Test Call** was selected the phone should ring. Answer the call. Phone Manager will show a message asking if the call was received. Click Yes to complete the login, click No to return to the login details. If the IP Office was unable to make the call, Phone Manager will display the possible reason. For example "Call Not answered" or "Outgoing call barred".

  11. Once successfully logged in, use Phone Manager to make and answer IP Office calls.
1.3.3 The User List Window
The User Name\Extn field in the Login window can be completed by selecting the details from a list.

To open the User List window:
1. At the Login window, click User List. The User List window opens.

2. Start typing the name or number in the appropriate field. Only the matching entries are listed.

3. Click the required entry. The Name and Number fields are completed.

4. Click OK to return to the Login window. The details you selected are entered in the User Name\Extn field.
1.3.4 Selecting a Different IP Office Control Unit

When the **Browse** button is clicked in the Login window, the IP Office Control Units window opens. If there is more than one IP Office system available you can select the control unit to be used.

**To select a different IP Office Control Unit:**

1. Click the IP Office Control Unit in the listing.
2. Click **OK**. If the required IP Office system is not listed contact your system administrator.
1.3.5 Change Password

The **File | Change Password** option (Phone Manager 4.2+) allows you to change your IP Office user password. This is the password used by IP Office user applications such as the Phone Manager, SoftConsole and IP Office TAPI to connect to the IP Office.

By default this password is blank and cannot be changed. However, if the System Administrator has assigned you a password, you can change it using Phone Manager.

- Note: This is not the password used for your voicemail mailbox. Nor is it the login code used for phone login or hot desking.

1. Select **File** and then **Change Password**.
2. Enter your current password and then enter and confirm the new password. Passwords can be up to 31 number characters.
Chapter 2.
Main Window
2. Main Window

The appearance of the main window depends on the licencing and configuration settings applied. The Title Bar indicates which version of Phone Manager is being used. In the example, the version being used is Phone Manager Pro. In each Phone Manager version the basic areas are the same. For more information, see Phone Manager Feature Comparison.

The Phone Manager main screen is divided into the follow areas:

- **Title Bar**
  The Title Bar contains the Phone Manager version. The name of the user is inside a pair of square brackets. If the title bar only contains the words 'Phone Manager' it is not connected to the IP Office.

- **Menu Bar**
  At the top of the screen is the main menu bar. Each menu contains commands and actions, some items are only accessible when the right conditions occur. Each menu can be opened by clicking the menu button. You can also open the menu by pressing ALT and the underlined letter for the required menu. For example, press ALT+A to open the Actions menu.
The options available in each menu are:

- **File**
  From the File menu you can save or load a personal profile, login as a different user, configure your directory or exit Phone Manager.

- **View**
  Select to run Phone Manager in full or compact mode. Also select the display language and whether to show or hide the tool bar. The Phone Manager skin can be changed from this menu and access to the preferences.

- **Actions**
  The Actions menu contains actions for call handling. Those that are unavailable can not be used in the current call situation. Keyboard shortcuts for the functions are also shown.

- **Help**
  Access the help system and details about Avaya IP Office Phone Manager.

- **Tool Bar**
  The icons on the tool bar provide short cuts for options that are frequently used.

- **Call Details**
  The Call Details area shows the current state of all active calls.

- **Call History**
  A variety of information is shown in the Call History area. It is divided into different tabs. The tabs that are available depend on the configuration of your Phone Manager.

- **Park Slots**
  There are four slots available for parking calls. You might need to temporarily "park" a call to handle some other task, for example, receive a new call or deal with an interruption.

A call from extension 203 is parked in the first park slot.
2.1 The Call Details Area
The Call Details pane contains details about the current state of all active calls.

The Call Details pane contains details about the current state of all active calls.

The details shown are:

- **Call Status Icon**
The icons indicate the status of a call at your extension. The Call Status display might not always match the display on the telephone.

  - 🔴 = Your telephone is off hook/Calls you made.
  - 🔴 = The call that you are currently connected to.
  - 🔴 = The call is on hold.
  - 🔴 = The number you are trying to ring is engaged.
  - 🔴 = Indicates an incoming call to your extension.
  - 🔴 = Indicates a missed call.

- **Number**
Either the incoming telephone number or the telephone number being called is shown. In the example, the external telephone number is shown. If the call is an internal call just the extension number is shown.

- **From**
This column shows the name that is associated with the number in the directory on the main system or your local directory. The local directory is only available in Phone Manager Pro.

- **To**
This column shows the name that is associated with the called number in the directory on the main system or your local directory. The Local Directory is only available in Phone Manager Pro.

- **Tag**
Text that was entered to identify the call.

- **Advice of Charge:** Phone Manager 4.0+
The Advice of Charge field is only available in Phone Manager Pro. When there is information about the cost of an external call, the information is detailed in the Advice of Charge column. The heading is only visible when any details are available and is only available during a call. The details are not saved in the Call History area.
2.2 The Call History Panel

The Call History area of the Phone Manager can show a variety of information. You can configure what is shown by changing your preferences. For more information, see Changing General Phone Manager Settings.

The Call History tabs that are available to all Phone Manager versions are:

- **Missed** - Lists unanswered calls to your extension.
- **All** - List of all incoming, outgoing and missed calls.
- **Messages** - Displays the number of new messages in your voicemail box.
- **Speed Dials** - To store and create speed dial icons.
- **Conference** - Lists the members of a conference.

For Phone Manager Pro, the following tabs also appear in the Call History pane:

- **In** - Lists all calls received at your extension.
- **Out** - Lists all calls made from your extension.
- **Status** - The tab appears when a call is in progress or you are in Busy Wrap Up/Busy Not available.
- **Voicemail** - During a call to your voicemail box, a tab shows all your messages.
- **Queue** - Used to monitor hunt group queues.
- **Door** - Used to activate a door release.
- **Script** - Displays the text configured in the script file field in a directory entry.
- **Account Codes** - Displays icons for calls with accounts codes.

The In, Out, Missed and All tabs contain information about calls. The following options are available when you right-click a call:

- **Call Number Back** - Call the selected number. If the outbound prefix, for example 9, is not shown contact your system administrator.
- **Add to Directory** - Automatically create a directory entry from the call information. For more information, see Managing Directories.
- **Add to Speed Dial** - Automatically create a speed dial from the call information. For more information, see Viewing Speed Dials.
- **Add to Outlook** - Automatically add the call information to the Outlook contacts folder. The 'Add to Outlook' option requires Microsoft Outlook to be installed on your computer and the correct configuration of MAPI. For more information, see your system administrator.
- **Copy** - The 'Number' from the selected call is copied in to the clipboard.
- **Delete Entry** - The currently selected call is deleted from the call history.
- **Clear Tab** - All the call information listed in the current tab is cleared.
- **Clear All tabs** - All the call information listed in the In, Out, Missed and All tabs is cleared.
2.3 The All Tab

The All tab gives a list of all incoming, outgoing and missed calls at your extension.

The details that are shown can include the following:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call Status Icon</td>
<td>The icon shows the type of call. ⛔️ = Outgoing call. ⛰️ = Incoming call. ⚠️ = Missed call.</td>
</tr>
<tr>
<td>Number</td>
<td>Either the incoming telephone number or the telephone number that was called. If the call was an internal call the extension number is listed.</td>
</tr>
<tr>
<td>From</td>
<td>The name that is associated with the number by the phone system or by your Phone Manager directory (Phone Manager Pro/PC Softphone only).</td>
</tr>
<tr>
<td>To</td>
<td>The name that is associated with the number by the phone system or by your Phone Manager directory (Phone Manager Pro/PC Softphone only).</td>
</tr>
<tr>
<td>Tag</td>
<td>Text that was entered to identify the call. Any calls that you annotate have the text recorded in this area. This field is also used to display any account code entered during the call or when making the call.</td>
</tr>
<tr>
<td>Date &amp; Time</td>
<td>The date and time of the call.</td>
</tr>
<tr>
<td>Hold Time</td>
<td>The length of time that the call was on hold if any.</td>
</tr>
<tr>
<td>Call Duration</td>
<td>The total length of time that the call lasted.</td>
</tr>
</tbody>
</table>

If the tab is not visible it may need to be selected through your Phone Manager preferences, see Changing General Settings.

Only calls that occur while Phone Manager is running are listed up to a maximum of 100 calls. When the maximum capacity is reached, the oldest record is deleted when a new record is added.

Right-click the details of a call to view a list of options. You can double-click a call to return a missed call.

Note that for calls details that include an account code, the account code is not reused when you use the call details to make a call.

If you are using Phone Manager Pro, the In and Out tabs might contain details about calls that have been deleted from the All tab.
2.4 The In Tab

The In tab lists the calls received at your extension. Only available in Phone Manager Pro and Phone Manager Pro PC Softphone.

The details that are shown can include the following:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call Status Icon</td>
<td>The icon shows the type of call. 🔄 = Outgoing call. 🔄 = Incoming call. ⌛ = Missed call.</td>
</tr>
<tr>
<td>Number</td>
<td>Either the incoming telephone number or the telephone number that was called. If the call was an internal call the extension number is listed.</td>
</tr>
<tr>
<td>From</td>
<td>The name that is associated with the number by the phone system or by your Phone Manager directory (Phone Manager Pro/PC Softphone only).</td>
</tr>
<tr>
<td>To</td>
<td>The name that is associated with the number by the phone system or by your Phone Manager directory (Phone Manager Pro/PC Softphone only).</td>
</tr>
<tr>
<td>Tag</td>
<td>Text that was entered to identify the call. Any calls that you annotate have the text recorded in this area. This field is also used to display any account code entered during the call or when making the call.</td>
</tr>
<tr>
<td>Date &amp; Time</td>
<td>The date and time of the call.</td>
</tr>
<tr>
<td>Hold Time</td>
<td>The length of time that the call was on hold if any.</td>
</tr>
<tr>
<td>Call Duration</td>
<td>The total length of time that the call lasted.</td>
</tr>
</tbody>
</table>

If the tab is not visible it may need to be selected through your Phone Manager preferences, see Changing General Settings.

Only calls that occur while Phone Manager is running are listed up to a maximum of 100 calls. When the maximum capacity is reached, the oldest record is deleted when a new record is added.

Right-click the details of a call to view a list of options. You can double-click a call to return a missed call.

Note that for calls details that include an account code, the account code is not reused when you use the call details to make a call.

2.5 The Out Tab

The Out tab lists all the calls made from your extension. This might be a call manually dialed using the handset or dialed using Phone Manager. Only available in Phone Manager Pro and Phone Manager Pro PC Softphone.

The details that are shown can include the following:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call Status Icon</td>
<td>The icon shows the type of call. 🔄 = Outgoing call. 🔄 = Incoming call. ⌛ = Missed call.</td>
</tr>
<tr>
<td>Number</td>
<td>Either the incoming telephone number or the telephone number that was called. If the call was an internal call the extension number is listed.</td>
</tr>
<tr>
<td>From</td>
<td>The name that is associated with the number by the phone system or by your Phone Manager directory (Phone Manager Pro/PC Softphone only).</td>
</tr>
<tr>
<td>To</td>
<td>The name that is associated with the number by the phone system or by your Phone Manager directory (Phone Manager Pro/PC Softphone only).</td>
</tr>
<tr>
<td>Tag</td>
<td>Text that was entered to identify the call. Any calls that you annotate have the text recorded in this area. This field is also used to display any account code entered during the call or when making the call.</td>
</tr>
<tr>
<td>Date &amp; Time</td>
<td>The date and time of the call.</td>
</tr>
<tr>
<td>Hold Time</td>
<td>The length of time that the call was on hold if any.</td>
</tr>
<tr>
<td>Call Duration</td>
<td>The total length of time that the call lasted.</td>
</tr>
</tbody>
</table>

If the tab is not visible it may need to be selected through your Phone Manager preferences, see Changing General Settings.

Only calls that occur while Phone Manager is running are listed up to a maximum of 100 calls. When the maximum capacity is reached, the oldest record is deleted when a new record is added.

Right-click the details of a call to view a list of options. You can double-click a call to return a missed call.

Note that for calls details that include an account code, the account code is not reused when you use the call details to make a call.
2.6 The Missed Tab

The Missed tab lists the unanswered incoming calls to your extension.

The details that are shown can include the following:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call Status Icon</td>
<td>The icon shows the type of call. 🔄 = Outgoing call. 🔄 = Incoming call. ⚠ = Missed call.</td>
</tr>
<tr>
<td>Number</td>
<td>Either the incoming telephone number or the telephone number that was called. If the call was an internal call the extension number is listed.</td>
</tr>
<tr>
<td>From</td>
<td>The name that is associated with the number by the phone system or by your Phone Manager directory. (Phone Manager Pro/PC Softphone only).</td>
</tr>
<tr>
<td>To</td>
<td>The name that is associated with the number by the phone system or by your Phone Manager directory. (Phone Manager Pro/PC Softphone only).</td>
</tr>
<tr>
<td>Tag</td>
<td>Text that was entered to identify the call. Any calls that you annotate have the text recorded in this area. This field is also used to display any account code entered during the call or when making the call.</td>
</tr>
<tr>
<td>Date &amp; Time</td>
<td>The date and time of the call.</td>
</tr>
<tr>
<td>Hold Time</td>
<td>The length of time that the call was on hold if any.</td>
</tr>
<tr>
<td>Call Duration</td>
<td>The total length of time that the call lasted.</td>
</tr>
</tbody>
</table>

If the tab is not visible it may need to be selected through your Phone Manager preferences, see Changing General Settings.

Only calls that occur while Phone Manager is running are listed up to a maximum of 100 calls. When the maximum capacity is reached, the oldest record is deleted when a new record is added.

Right-click the details of a call to view a list of options. You can double-click a call to return a missed call.

Note that for calls details that include an account code, the account code is not reused when you use the call details to make a call.

2.7 The Messages Tab

The Messages tab indicates the number of new messages in your voicemail box. The Messages tab also lists messages for any hunt group from which you receive voicemail ringback.

The number of new, old and saved messages for each mailbox is listed. The message boxes listed can be your personal voicemail box and, if available, the voicemail box for the hunt group of which you are a member.

You can open a message box by double-clicking the mailbox name. For more information, see Listening to your Messages.
2.8 The Speed Dials Tab

The Speed Dials tab is used to save regularly used internal and external numbers for future use. For more information, see Using a Speed Dial.

The following options are available when you right-click within the Speed Dial window part of the tab:

- **New**
  Create your own speed dial. For more information, see Creating a Speed Dial.

- **Add user**
  Automatically creates a speed dial from an IP Office Directory on your system. When you select Add User, the Speed Dial Add User window opens. For more information, see Creating a Speed Dial.

- **Delete**
  Removes the selected speed dial.

- **View**
  Allows you to change the size of the speed dial icons.

- **Import**
  Import the speed dial icons.

- **Export**
  Export the speed dials icons. The speed dials are saved in a file called Speeddials.CSV. The file location is My Documents\Avaya\IP 400\PhoneManager. The file name and location can be changed if required.

- **Show Phone Dialer**
  If the Phone Dialer is unavailable you can show the Phone Dialer by selecting this option. To hide the Phone Dialer, right-click in the Phone Dialer part of the tab and select Hide Phone Dialer.

The following icons are used. For internal user numbers, the icon may also indicate the current status of the user.

<table>
<thead>
<tr>
<th>Internal User</th>
<th>Do Not Disturb</th>
<th>New Voicemail Message</th>
<th>Divert</th>
<th>Logged into LCS</th>
<th>Not logged into LCS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Busy</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Do Not Disturb</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>External Numbers</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Work</td>
<td>Home</td>
<td></td>
</tr>
<tr>
<td>Mobile</td>
<td>Fax</td>
<td></td>
</tr>
</tbody>
</table>
The following options are available when you right-click over a speed dial.

- **Call**
  Select the number from the speed dial entry you want to call. You can select from Work Phone, Home Phone, Mobile or Fax.

- **Edit**
  Amend the details in an existing speed dial. For more information, see Editing a Speed Dial.

- **Default Number**
  Allows you to select the default number called when the speed dial is double-clicked. This icon changes to reflect the default number selected. This option is only available for external speed dials. If the outbound prefix, for example 9, is not shown contact your system administrator.

- **Park For**
  The option only becomes active when an extension dialed is busy. Once the busy speed dial extension dialed is free a callback is made to the Phone Manager and the call is tagged as (free).

The Speed Dial tab also contains the Phone Dialer. The Phone Dialer is used to dial from the Phone Manager application.

**To turn the Phone Dialer on:**
1. Right-click in the Speed Dials window and select **Show Phone Dialer**.

**To make a call using the Phone Dialer:**
1. Click in the Number field and enter the telephone number by:
   - using your keyboard.
   - clicking the numbered buttons in the Phone Dialer.
2. Click **Dial** and pick up your telephone handset.
2.9 The Voicemail Tab

Only available in Phone Manager Pro with Voicemail Pro.

The Voicemail tab lists all new, old and saved messages.

If you are using Phone Manager Pro with Voicemail Pro in IP Office or Intuity mode you can listen to a specific message.

1. Click the **Voicemail** tab. All your messages are listed. The icon indicates whether the message has been read or not. The colour of the icon also indicates the type of voicemail message.

   - ![Light Brown](image) = Normal message.
   - ![Red](image) = Priority message.
   - ![Black](image) = Private message.
   - ![Blue](image) = Priority and Private message.
   - ![Black](image) = Saved message. Saved messages are not automatically deleted. Other message types may be automatically deleted after a period of time.

2. To listen to a message double-click on it. You can also right-click on a selected message and select an action:

   - **Delete**
     Delete the message from the mailbox. Deleted messages cannot be retrieved.
   - **Call Number Back**
     If the message includes the caller’s number, you can call them using that number.
   - **Forward** *(Phone Manager 4.2+)*
     Forward the message to the mailbox of another user or hunt group via a **Select User** menu.

3. The icons at the base of the tab can also be used to control the playback of messages.

   - ![Previous message](image)
   - ![Next message](image)
   - ![Go back 5 seconds](image)
   - ![Go forwards 5 seconds](image)
   - ![Play selected message](image)
   - ![Pause](image)
   - ![Delete selected message](image)
   - ![Marked message as saved](image)
   - ![Playback saved messages](image)
2.10 The Account Codes Tab

Only available in Phone Manager Pro versions.

You can assign system account codes to calls, either when making the call or during existing calls. Each icon on the tab can store a name, an account code and an optional telephone number. The account codes are selected from those available on the telephone system.

If the Account Codes tab is not visible and you are using Phone Manager Pro, you need to select to show account codes. For more information, see Changing General Phone Manager Settings.

The tab shows two types of icon:

- **Account Code Without Number**
  An account code speed dial without a telephone number. Double-click to apply the associated account code to a call when the call is active. For more information, see Creating an Account Code Speed Dial.

- **Account Code With Number**
  An account code speed dial with a telephone number. Double-click to make a call to the stored number or to apply the associated account code to an existing call. For more information, see Creating an Account Code Speed Dial.

The following options are then available when you right-click on the tab or over a particular icon:

- **Call** - Call the number stored in the icon.
- **Select** - Apply the account code stored in the icon to the current call. When selected a window opens asking 'Associate Account Code **** with current call?' If the account code is the correct one, click Yes to assign the account code.
- **New** - Create a new icon. For more information, see Creating an Account Code Speed Dial.
- **Edit** - Edit an existing icon. The Account Code Speed Dial window opens. Make the required changes and press OK to save the changes.
- **Delete** - Delete an existing icon. The delete option is only available when you right-click over an icon. The selected icon is deleted when the delete option is selected.
- **Small** - Display the icons in small or large form.
- **Export** - Export the account code speed dials icons. The speed dials are saved in a file called AccountCodeSpeeddials.CSV. The file location is My Documents\Avaya\IP 400 \PhoneManager. The file name and location can be changed if required.
- **Import** - Import the account code speed dial icons.
2.11 The Queue Tab

Phone Manager Pro only.

When configured, the Queue tab is available in the Call History area. Up to two queues can be monitored. The monitors indicate the number of calls currently queued for that hunt group. Each call held in a queue is indicated by a blue box. When the mouse pointer is moved over a Queue monitor the number of calls in the queue is displayed in the tool tip. For more information, see Working with Queues.

You can select the hunt groups that you want to monitor. The hunt group must already exist on the system and must have queuing enabled. For more information, see Selecting Queues to Monitor.

2.12 The Conference Tab

After creating a conference from your telephone, the Conference tab is available. The tab contains a listing of all the members of the conference. For more information, see Creating a Conference Call.

To remove a member from the conference:

1. Right-click the name and select Hang Up.
2.13 The Status Tab

Only available in Phone Manager Pro versions.

The Status tab appears when you are on a call. It contains a call timer. When an incoming call has a script file configured the Script tab shows for the first 15 seconds after connection. For more information, see The Script Tab. If working in Agent Mode, the Status tab also appears when you go into Busy Wrap Up or Busy Not Available state.

Note

- If the Status tab does not come to the front when a call is answered, the Phone Manager settings need to be changed. For more information, see Changing General Phone Manager Options.
2.14 The Script Tab

Only available in Phone Manager Pro versions.

The Script tab appears when a Directory Entry matching the called number has a Script file associated.

The example shown only contains a company name, more information can be included. For example, a receptionist might be answering calls on behalf of more than one company. To ensure that the call is answered with the correct company name a text file can be created with the company name and details. Phone Manager Pro can be configured to display this text file whenever a call is received for that company.

To associate a script with an incoming number:

1. Create a .TXT file containing the information to be shown when the script is displayed. A script file can be created using the application Notepad.

2. In Phone Manager click **File > Directory > New**. The Directory Entry window opens.

3. Type the telephone or extension number in the **Number** field.

4. Type the name associated with the number in the **Name** field.

5. Click **Browse for Script**.

6. Select the required .TXT file and click **Open**. The file location is entered in the Script field.

7. Click **OK**.

8. Click **Close**. When a call is received on the number associated with the script, the Script tab opens in the Call History pane. The text within the script is displayed.

**Note**

- The Status tab automatically comes to the front 15 seconds after displaying the Script tab. If you want the script to remain in view, clear the **Show Status** option. For more information, see **Changing General Phone Manager Settings**.
2.15 The Door Tab

Only available in Phone Manager Pro versions.

If the Door tab is available in the Call History area, you can 'unlock' a door by clicking the relevant door button. The relay is pulsed open for 5 seconds. The door buttons are only available when they have been configured. For more information, see Activating the Door Release Buttons.
Chapter 3.
Call Handling
3. Call Handling

You can use Phone Manager to handle incoming and outgoing telephone calls. The call handling areas covered are:

- Answering a Call
- Making a Call
- Ending a Call
- Call back a Missed Call
- Holding a Call
- Parking a Call
- Recording a Call
- Working with Queues
- Transferring a Call
- Making a Consultation Call
- Transferring a Call Unsupervised
- Transferring a Caller to Voicemail
- Reclaiming a Call
- Creating a Conference Call
- Using Account Codes
- Creating an Account Code Speed Dial
- Working with PIN Restrictions
- Listening to Messages
3.1 Answering a Call

You are notified that there is an incoming call to be answered by:

- Phone Manager Pro pops to the front of your screen.
- There is a ringing sound from your PC speakers.
- The Phone Manager Pro Task Bar Icon is flashing.
- Your telephone is ringing.

There are several ways to answer the call.

To answer a call:

1. Pick up the handset on your telephone.

The following ways to answer a call are only available if Phone Manager is configured for Off Hook Operation. For more information, see Selecting Telephone Controls.

- Click the button is labeled 'Answer Incoming \ Waiting Call'.
- Press Enter on your keyboard.
- Click Actions > Answer.

When a call is answered the call is shown in the Call Details panel. The call status is shown as 🔄.

<table>
<thead>
<tr>
<th>Number</th>
<th>From</th>
<th>To</th>
<th>Tag</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔄 204</td>
<td>Betty Edmunds</td>
<td>Anne Webb</td>
<td></td>
</tr>
</tbody>
</table>

During a call the Status tab might show. For more information, see The Status Tab.

When you are on a call, you are notified that there is a call waiting if the Call Waiting option is active. For more information, see Selecting Telephone Controls.

To answer a waiting call:

1. To answer the waiting call, click 🔄. You are connected to the new caller. The original caller is put on hold.
2. When you have finished the call, click 🔄.
3. Your original call is still being held. To return to the original call, click the call in the Call Details area.
3.2 Making a Call

You can make a call from the associated physical telephone. When you use Phone Manager to make a call, there are several methods.

To make a call using Phone Manager:

- Dial the number required using the phone dialer section in the Speed Dials tab.
- Pick up the handset and then double-click a speed dial icon. For more information, see Using a Speed Dial.
- Click and use the Call window.
- Press F1 and use the Call window.
- Click Actions > Call and use the Call window.

Notes

- If a call to an internal user is not answered and the user has voicemail enabled, you may be prompted to leave a message. When you have finished the call, the call information is listed in Call History under the Out tab. Double-click the call information to redial the number.
- If you are dialing a busy extension from your handset and your call does not go through to voicemail the Ringback icon is available. Click this to set a ringback. When the destination becomes free your telephone will alert if also free. If you answer the ringback call a new call is automatically placed to the original destination. If you don't answer the ringback it is canceled.
- Do not use spaces when typing the telephone number. For example, type 123456 not 123 456.

3.3 Ending a Call

When you have finished your conversation or left a voicemail message you need to end the call. There are several ways to end a call.

To end a call:

- Click Hangup - Current call.
- Replace the handset.
- Press End on your keyboard.

Note

- If a wrong number is dialed, or the unobtainable tone returned, you can not use the Hangup button to end a call, as you are not connected to a call. Use your telephone handset to clear your extension and use either the telephone or Phone Manager to re-dial the number.

3.4 Call Back a Missed Call

If a call is not answered within the No Answer Time, the incoming call is shown in Call History under the Missed tab. For more information, see The Missed Tab.

To callback a missed call:

1. Click the Missed tab.
2. Double-click the call to return the call. If the outbound prefix is not shown contact your system administrator.

If the caller has left a voicemail message, the Messages tab in the Call History pane indicates you have a new message. For more information, see Listening to your Messages.
3.5 Using the Call Window

When you click ⌘ , press F1 or click Actions > Call, the Call window opens.

To use the Call screen:

1. Select the directory you want to search. You can select more than one directory. The directories are a list of names and numbers configured on the IP Office. If you are using Phone Manager Pro, the directories contain the names and numbers configured in your own personal directory.

2. Start typing the name in the Name field. The entries that match the text entered are shown. When the required number can be seen in the listing, click the number once. The number is transferred to the Number field.

   - Text entered in the Tag field is added to the outgoing call and may be displayed on the receiving phone if it has a suitable display. This option is only available for internal calls.

   - When a single internal number is matched, the icon displayed will indicate the status of the user. If the busy icon is shown, you can select a number of additional actions:

   - **Ringback**
     This button sets a Ring Back When Free on the user. When the user becomes free, your telephone will be called back. If the Ringback call is answered a new call is automatically placed on the destination extension. If the Ringback is not answered the call is canceled.

   - **Voicemail**
     This button calls the voicemail mailbox of the user to leave a message rather than calling the user direct.

3. Click Call to call the selected number.
3.6 Holding a Call

A call can be put on hold so that you can perform another task.

When a call is on hold the call has the call status icon 🎤 next to the number, as shown in the example. The time a call remains on hold if you are free, is controlled by the telephone system. The default setting is 15 seconds. For more information on how to configure this option see your system administrator.

<table>
<thead>
<tr>
<th>Number</th>
<th>From</th>
<th>To</th>
<th>Tag</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎤 204</td>
<td>Betty Edmunds</td>
<td>Anne Webb</td>
<td></td>
</tr>
</tbody>
</table>

**To place the current connected call on hold:**


**To take a call off hold:**

1. Click the call in the Call details area.

If you have a call on hold and start to make another call and change your mind, you can use Clear to cancel the outgoing call.

**To Clear a Call:**

1. Click **Actions > Clear**. Alternatively, press ESC on your keyboard.
3.7 Parking a Call

You might need to temporarily "park" a call to handle some other task. For example, an incoming caller needs to speak to someone urgently but they cannot be found. The call can be parked, the person found and the call can then be transferred. To help control this scenario efficiently there are four park slots that can be used by any user on the system. When a caller is "parked" the call is put on hold. Calls remain parked for a specific length of time before being returned to the operator. For more information on the park time, see your system administrator.

You can park a call or you can tag a park slot and then park a call. When a call is parked you can not add a tag to the park slot.

To park a call:

1. Click a vacant park slot button to park the call. The parked call is highlighted and contains information regarding the call, for example the source number of the call.

You can identify a parked call with a text description. The description is shown instead of the call's source number. This is known as tagging.

To tag and park a call:

1. Right-click a vacant park slot button. The Call Tag window opens.

2. Type the description. In the example 'Paul Smith', the name of the caller, is entered.

3. Click OK. The call is parked and the description appears on the Park button.

To collect a parked call:

1. Click the park button displaying the parked call in the Call Park area. You are connected to original caller.
   Alternatively, click Actions > Park/Unpark.
3.8 Recording a Call

Recordings are only supported when Voicemail Pro is installed and you are operating in Agent Mode. For more information, see Agent Mode Operation.

You can record your calls, either the complete call or just part of the call. When you start to record your conversation a warning that the call is being recorded might be played before the start of the recording. If Advice of Call Recording is required, consult your system administrator.

If you put the call on hold or park the call, the recording will be paused. When you connect to the call again the recording will resume. If you are recording a conference call, the recording is continues when another caller is added to the conference.

Recordings stop when you end the call. Call recordings are saved in a voicemail box. The mailbox can be either your own or one that is specified in IP Office Manager. For more information, see your system administrator.

To record the current call conversation:

1. Click Start Recording.
   Alternatively, click Actions > Start Recording or press F5.

To finish recording:

1. Click Stop Recording.
   Alternatively, click Actions > Stop Recording or press F5.

⚠️ Warning - Refer to your local regulations in relation to recording calls. If Advice of Call Recording (AOCR) is required, see your system administrator.
3.9 Working with Queues

Phone Manager Pro only.

Calls to a hunt group are held in a queue when all available extensions that are members of the hunt group are busy or ringing. If you are a member of a hunt group you are automatically presented with calls to the group. The name of the hunt group is shown in the To field in Call Status.

For example, a company provides a customer query number. There are 4 people who answer customer queries. A hunt group is created called 'CustomerHelp' containing the 4 extension numbers. All calls to the customer query number are presented to the CustomerHelp hunt group. A caller using the customer query number rings any free extension in the hunt group. If all 4 extensions are already ringing or on a call, the incoming call is put into a queue. When any extension in the CustomerHelp hunt group becomes free, the longest held queued call is presented to the free extension.

In Phone Manager Pro, you can also monitor the number of calls being held in a queue for a particular hunt group. You do not have to be a member of the hunt group to monitor the number of calls being held in a queue. You can select two hunt groups to monitor. The hunt group must already exist on the System and must have queuing enabled. For more information, see Selecting Queues to Monitor.

When you have selected the queues that you want to monitor the Queue tab appears in the Call History panel. The monitors are used to indicate the number of calls currently queued for the configured hunt groups. Each call held in a queue is indicated by a blue box. When the mouse pointer is moved over a Queue monitor the number of calls in the queue is displayed in the tool tip. In the example there are 3 calls in a queue for the hunt group called CustomerHelp.

If you are a member of a Hunt Group a queued call is automatically presented in Call Status. The name of the Hunt Group is shown in the To field. The call can be answered in the normal way.

**To answer a call in a specific queue:**

1. Click the Queue tab in the Call History panel. The queues that you are monitoring are visible.
2. Click the Queue Name. The details of the call in the queue is presented to you
3. Answer the call in the normal way.

You can also answer a queued call by selecting either PickupQueue1 or PickupQueue2 from the Actions menu.

**To refuse a queued call:**

1. If you click on the wrong Queue or are presented with a queued call that you cannot deal with you can use the Clear (Esc) function to refuse the call and return it to the queue.
3.10 Transferring Calls

When you are connected to a call and you click 📞 or press F2, the Transfer window opens.

To use the Transfer screen:

1. Select the directory you want to search. You can select more than one directory. The directories are a list of names and numbers configured on the IP Office. If you are using Phone Manager Pro the directories contain the names and numbers configured in your own personal directory.

2. Start typing the name in the Name field. The entries that match the text entered are shown. When the required number can be seen in the listing, click the number once. The number is transferred to the Number field.

3. (Optional) Type a Tag message. Text entered in the Tag Field is added to the outgoing call. The Tag feature is only available for internal calls.

4. Click Blind Transfer. The Blind Transfer button transfers the call to the destination entered in the Number field without waiting for the destination to be answered.
3.10.1 Making a Consultation Call

You can transfer a call to an internal or external telephone number. When you need to talk to a user to verify that they are free to accept a transferred call, you need to make a consultation call. This is called a supervised transfer. You can only use this method to transfer calls you have answered.

To make a consultation call:

1. Click or press F2. The Transfer window opens. For more information, see The Transfer Window.
2. Type the transfer number into the Number box.
3. Click Transfer or press Enter. The original call is put on hold. Once the call is answered you can talk with the transfer target.
   · You can toggle between the two calls. In the Call Details area of the main window both calls can be seen, as shown in the example. The call status icon shows the call that you are currently connected to. To talk to the other caller, double-click their extension number. Their call status changes from being on hold to being your current call.

<table>
<thead>
<tr>
<th></th>
<th>Number</th>
<th>From</th>
<th>To</th>
<th>Tag</th>
</tr>
</thead>
<tbody>
<tr>
<td>🗤</td>
<td>204</td>
<td>Betty Edwards</td>
<td>Anne Webb</td>
<td></td>
</tr>
<tr>
<td>📞</td>
<td>207</td>
<td>Anne Webb</td>
<td>Shane Lear</td>
<td></td>
</tr>
</tbody>
</table>

4. To transfer the call, ensure that the call to the transfer destination is highlighted and then click or press Home.
3.10.2 Transferring a Call Unsupervised

You can transfer a call without waiting for a response from the destination number. Calls can be answered and then transferred or you can transfer a call without answering it. You can only transfer a call without answering the call if you are using Phone Manager Pro.

To transfer a call unsupervised:

1. Answer the incoming call.
2. Click \( \text{\textbullet} \). Alternatively, press F2 or click Actions > Transfer. The Transfer window opens. For more information, see The Transfer Window.
3. Type the transfer number into the Number box.
4. Click the Blind Transfer button before the call is answered.

If you use Phone Manager Pro you can use the Drag and Drop feature to transfer calls. You can answer the call and then transfer it or you can transfer the call without answering it. You must have a speed dial associated with the destination number before you can use either method to transfer a call. For more information, see Creating a Speed Dial.

To transfer a call using drag and drop:

1. Answer the incoming call.
2. Click the Speed Dial Tab in the Call History area.
3. Drag the call from the Call Details area and drop it on the destination speed dial.

If you recognize a calling name or number of an incoming call you can transfer the call without answering the call. You must have a speed dial associated with the destination number. For more information, see Creating a Speed Dial.

To transfer a call without answering the call:

1. Click the Speed Dial tab.
2. Drag and drop the speed dial associated with the destination number over the incoming call. In the example the incoming call from extension 210 has not been answered. The speed dial associated with extension 280 is dragged over the incoming call. When the speed dial is dropped, extension 210 is connected to extension 280.
3.10.3 Transferring a Caller to Voicemail
If a caller wants to leave a message for a user, you can transfer the caller directly to voicemail.

To transfer a call to Voicemail:

1. Click \( \text{Transfer} \). Alternatively, press F2 or click Actions > Transfer. The Transfer window opens. For more information, see The Transfer Window.
2. Type the transfer number or select from the directory.
3. Click the Voicemail button. The caller is transferred to voicemail.

3.10.4 Reclaiming a Call
After you have transferred a call to another number you can reclaim the call back to your own telephone. You can only reclaim a call that has not been answered.

To reclaim a call:

1. Click Actions > Reclaim. Alternatively, press Subtract on your keyboard.
3.11 Creating a Conference Call

As a Phone Manager user, you can create conferences. If you have access to IP Office Conferencing Center you can start Conferencing Scheduler from within Phone Manager. For more information, see Phone Manager and Conferencing Center.

You can create a conference call between callers and yourself.

To create a conference call:

1. Make an outgoing call or answer an incoming call.
2. Click to place the call on hold.
3. Make a call to a third party or answer another incoming call.
4. Place the current caller on hold.
5. Repeat steps 3 and 4 until all people that are to join the conference are on hold.
6. Click . The Conference tab appears in the Call History pane. For more information, see The Conference Tab. Alternatively, select Actions > Conference.

To create a conference call using Drag and drop:

1. Make an outgoing call or answer an incoming call.
2. Select the Speed Dial user you want to create a conference with.
3. Drag the Speed Dial to the Call Status area of Phone Manager. The Conference tab appears in the Call History pane and all parties are connected together. For more information, see The Conference Tab.

During a conference call you might want to include another person in the conference.

To add a caller to a conference:

1. When in a conference, click to put the conference on hold.
2. Make a call to the person who you want to include in the conference.
3. When the call is answered, click to place the caller on hold.
4. Click to re-join the conference and add the new person to the conference call.

To remove a member from a conference:

1. Click the Conference tab in the Call History area.
2. Right-click the conference member.
3. Select Hang-up.
3.11.1 Phone Manager and Conferencing Center

Phone Manager can be integrated with IP Office Conferencing Center. You can book a conference and join a web conference when the applications are integrated.

To use the IP Office Conferencing Center system Internet Explorer 6.0 or above is required. It is only available if permission is specified by your system administrator.

To book a Conferencing Center conference:

1. Click [icon:person]. This automatically opens Internet Explorer.
2. Type your User ID and Password.
3. Click Login.

To join a Conferencing Center conference:

1. To join a conference click [icon:video]. This automatically opens Internet Explorer.
2. Type the Conference ID and PIN No as supplied by the host who booked the conference.
3. Click Login.
3.12 Using Account Codes

Account codes can be used to track calls to specific external numbers. For example, a solicitor’s office might want to record the amount of time spent on calls to a client for billing purposes. Each client is given an account code and that code is used when making a call. For a list of valid account codes see your system administrator.

- A key feature of Phone Manager is that you can use text account codes rather than just numbers.

Account codes entered with calls are only recorded by the system if they match an account code already configured on the system.

To make a call using an account code:

1. Click **Actions > Account Code**. The Call window opens.

![Call Window](image)

2. In the Account Code field select the code from the list to be assigned to the call. See your system administrator for a list of valid account codes.

3. Select the external number to call.

4. Click **Call**. The call is made.
If you receive the "Call Failed - Account Code Required" message whenever you make an outgoing call without an Account Code this means your user account is configured to ensure that you always assign an account code to an outgoing call. For more information, see your system administrator.

If the wrong account code is entered a warning message is given. The call continues to be processed without an account code. You can assign an account code during a call.

To assign an account code during a call:

1. During the call, click **Actions > Account Code**. The Account Code window opens.

2. Select the appropriate account code.

3. Click **OK**.
3.12.1 Creating an Account Code Speed Dial

Only available in Phone Manager Pro versions.

Account code speed dials are grouped in the Call History panel in the Account Codes tab. For more information, see The Account Codes Tab link. If the Account Code tab is not visible, Phone Manager needs to be configured. For more information, see Changing General Phone Manager Settings link.

To create an Account Code Speed Dial:

1. Click the Account Codes tab in the Call History area.
2. Right-click within the window.

4. Type the Name

5. (Optional) Type the telephone Number to be stored in the speed dial. If a telephone number is not entered you can use the icon to apply the account code during a call.

6. Select the Account Code to be associated with the telephone number from the list. This option is unavailable if PIN restrictions are used.

7. Click OK.
3.12.2 Working with PIN Restrictions

Phone Manager contains a feature called PIN Restrictions (Personal Identification Number). PIN restrictions work by making the caller enter a PIN before the call is connected. PIN restrictions can be associated with types of numbers being dialed, for example international numbers. PIN restrictions are set by the system administrator through IP Office Manager. If PIN restrictions are applied, the account code features are unavailable.

PIN restrictions are performed when:

- Making a call.
- Using speed dials.
- Using account code speed dials.

To make a call:

1. Click 📞. Alternatively, click Actions > Call.
2. Type the telephone number or extension in the Call screen.
3. Click the Call button. The PIN window opens.

4. Type your PIN. When a valid PIN is entered the call is connected. If an invalid PIN is entered an error message is shown. Re-enter the PIN as prompted. If the problem persists, contact your system administrator.

Note

- If you need to re-dial the number, you need to re-enter the valid PIN.
Speed Dial with PIN Restrictions.

You can create a speed dial with a PIN. When the speed dial is used if the PIN is valid the call is connected. When an invalid PIN is entered an error message is shown and you are prompted to re-enter the PIN.

To create a Speed Dial:

1. Click the **Speed Dials** tab in the Call History area.
2. Select the **Speed Dial Group** to add the Speed Dial to.
3. Right-click within the selected Speed Dial Group window.
4. Select **New > Speed Dial Group Member**. The Speed Dial window opens.
5. Type the **Name** and required telephone numbers.
6. Click **PIN**. The PIN window opens.

![PIN window](image)

7. Type the PIN to be associated with the telephone number. Confirm the PIN then click **OK**. The speed dial type is set as **External**.
8. Click **OK**.
9. Test the speed dial. If an invalid PIN was entered the message 'Call Failed - Account Code Required' is shown.
Chapter 4. Voicemail
4. Voicemail

The **Message** tab lists the mailboxes for which you have been configured to receive message waiting notification to. The number of new, old and saved messages is shown for each mailbox. You can initiate a call to the mailbox by double-clicking on it or right-clicking and selecting **Call Voicemail**.

For Phone Manager Pro users, the **Voicemail** tab can be used to display the voicemail messages in a mailbox and to control the playback of messages. You can select a specific message to be played. For more information, see Listening to your Messages.

You can give a caller to your voicemail a choice of transferring to another telephone number or to leave a message. Callers can be given up to 3 transfer locations. For example, you might record a message saying that if the caller presses 2 they are transferred to your mobile number.

In Phone Manager you can record up to 9 Voicemail greetings. Specific greetings can be played depending on the call type. For example, when your extension is busy a caller can hear a specific message that you have recorded. For more information, see Using Personal Greetings Overview.

**Note**

- If voicemail is unavailable on your extension, ensure that the voicemail option is selected. For more information, see Configuring the Voicemail Options.
4.1 Listening to your Messages

You can listen to your messages using Phone Manager. Each message starts with a header, which contains details about who the message is from and when it was left.

To collect your messages:

1. Click the Messages tab in the Call History pane. The number of new, old and saved messages for each mailbox is listed. The message boxes listed can be your personal voicemail box and, if available, the voicemail box for the hunt group of which you are a member. For more information, see The Messages Tab.
2. Double-click on the message box you want to access. Alternatively, right-click the message box and select Call Voicemail.
   - If your telephone is on-hook it rings when the voicemail server is contacted. Pick up your telephone handset. Depending on how your telephone is configured the speaker phone might automatically come on.
   - If your telephone is in the Off-Hook state you are connected to the Voicemail server as soon as it is located.
3. If you are using your own extension, press #. Otherwise enter your extension number and press #.
4. Enter your voicemail password and press #. The Voicemail tab might come to the front of the Call History pane when you connect to your mailbox. For more information, see The Voicemail Tab.
5. When you have successfully logged in to your mailbox, you hear an announcement to tell you about the messages that you have. Press 2 to receive your messages. Follow the voice prompts to listen, save or delete your messages.

Note

- You might not need to enter your voicemail password. Your user details in IP Office Manager can be configured so you do not have to enter a voicemail password when opening your mailbox using Phone Manager. For more information, see your system administrator.
- If you are using Phone Manager Pro with VoiceMail Pro in IP Office or Intuity mode you can use the control buttons to navigate through the messages. The control buttons are on the Voicemail Tab. The Voicemail tab comes to the front of the Call History pane when you connect to your mailbox. For more information, see The Voicemail Tab.
4.2 Outcalling Configuration

Phone Manager Pro 4.2+ in conjunction with Voicemail Pro 4.2+.

Outcalling is supported by IP Office Voicemail Pro 4.0+ running in Intuity emulation mode. It allows the voicemail server to make calls to alert you when your mailbox contains new messages.

You can configure your outcalling settings through your voicemail mailbox (select 6 and follow the spoken prompts). However Phone Manager Pro 4.2+ and Voicemail Pro 4.2+ allows you to visually configure the outcalling options used by your mailbox.

Through Phone Manager you can define the following:

- **Outcalling Destinations**
  You can define up to 5 numbers as your possible destinations for outcalling. These are named *Desk*, *Home*, *Mobile*, *Delegate* and *Other*. You can then also combine those destinations into an *Escalation List*, a sequence of destinations.

- **How Long to Ring**
  For each destination you can also set how long outcalling calls should ring. If the outcalling attempting isn’t answered (see below for the definition of answered) within that time the outcalling call is disconnected.

- **When to Use Outcalling**
  You can use the times defined by your System Administrator, select continuous operation or select your own times during which different destination settings can be applied.

- **What Messages to use Outcalling For**
  You can select whether outcalling should be used for all your new messages or only those that have been marked as priority messages by the caller.

- **How Often to Try Outcalling**
  The System Administrator will have defined how often outcalling should be attempted until answered and the time delay before each outcalling attempt. You can override this with your own retry settings if required.

If there is still no response to the outcalling notification after all the retries, the voicemail server will not try outcalling again until another new message is received in the mailbox. Note that if another new message arrives while the voicemail server is already going through a sequence of outcalling notification retries, that new message does not trigger another series of outcalling attempts.

**Answering Outcalling Calls**

When you receive an outcalling call from the voicemail server you will hear:

"This is IP Office. <your name>, you have new messages. To access your messages, please enter your extension number and press hash. To avoid further notification of these messages, press * #".

If the mailbox is successfully accessed or *# is pressed, outcalling is completed and no further outcalling attempts are made until the next new message arrives.
Enabling Simple Outcalling

1. Click on or select View | Preferences.
2. Select the Voicemail tab.
3. Click on the Outcalling button. This button will be greyed out if your IP Office voicemail server is not a Voicemail Pro 4.2+ server running in Intuity emulation mode.
4. The four drop-down list boxes next to Outcalling can be used to configure simple outcalling. Use these from left to right as follows:
5. In the drop-down next to Outcalling select Enabled.

6. When
   In the next drop-down select when you want outcalling used. The options are:
   - Any Time
   - Prime Time, Peak Time
     These are time periods configured on the voicemail server by the System Administrator. When selected, the configured times are shown by Phone Manager.
   - Own Time
     Configure your own times. See Setting Variable Outcalling Times and Destinations below.

7. Where
   In the next drop-down select the destination for the outcalling call from Desk, Home, Mobile, Delegate or Other. If you have not already entered a number for the selected destination Phone Manager will prompt you to enter the destination numbers.
   - Number
     For external numbers remember to include any external dialing prefix used by your IP Office system. Typically the number should be the same as you would dial from your own extension.
   - Timeout (minutes)
     For each number you can set how long the outcalling call should ring. For internal numbers the call outcalling call will not be diverted to voicemail. On external numbers, if the number diverts to voicemail or similar after a period of ringing, ensure that the Timeout is set to a period shorter than that period of ringing.
   - Escalation List
     See Using an Escalation List below.

8. Why
   In the final drop-down list select the type of new message for which you want outcalling used. The options are For All New Messages or just For New Priority Messages.

Setting Variable Outcalling Times and Destinations
You can configure outcalling to only be used at specific times for specific types of messages and to different destinations at each time.
1. After enabling outcalling, select Own Time.
2. Using the rows A, B and C you can define different outcalling behaviour for each period.
3. For each period, configure the time when the period should start and then what outcalling should be used after that time.

Adjusting the Outcalling Retry Times
Once the voicemail server has started the outcalling process for a new message, it can repeat the outcalling until answered. You can use the Retry Times settings to adjust how many retries are attempted and the delay between each retry attempt.

- **System**
  Use the retry settings as configured on the voicemail server by the System Administrator. Those settings are shown in the Number of Retries and Retry Times for information but cannot be changed.

- **Personalized**
  Replace the System values with your own retry times.

- **Number of Retries**
  When Personalized is selected, up to 10 retries can be chosen.
- **Retry Times**
  These values set the interval between one notification attempt and the next (not including the actual outcalling ringing time for the outcalling destination). The first 5 retries can be given varying intervals between 0 and 60 minutes. To change a value click on it and enter the new value. When more than 5 retries are selected, the Default value is used for all retries after the fifth retry.

**Using an Escalation List**
Instead of a single number as a destination you can select a combination of the numbers you have defined as a sequence to be called on each outcalling attempt and retry. You can include up to 9 numbers in the escalation list and you can repeat the same numbers several times. For each entry in the list you can set a delay in minutes before outcalling call is attempted.

If multiple retries have been configured, the full escalation list must be completed before the delay before the next retry begins.
4.3 Using Personal Greetings

Only available in Phone Manager Pro versions with IP Office Voicemail Pro.

By default, callers who are directed to your mailbox hear the system greeting - "Your call is being answered by IP Office. <Name> is not available. To leave a message wait for the tone, ...". You can replace the default system greeting with a greeting that you have recorded.

You can record up to nine personal greetings. These are the greeting messages heard by callers when they are directed to your voicemail. You can assign a different greeting for specific call situations. For example, you can assign different voicemail messages for calls received internally to those received from outside the company.

- **Temporary Greeting**
  A temporary greeting can be created and played for all call types. For example, a temporary greeting might be used when you are away from the office, giving the caller an alternative contact person. If you are using a temporary greeting, no other greetings are active.

- **Personal Greetings**
  Personal greetings are played when the temporary is not being used. If no personal greetings are applied callers who are directed to your mailbox hear the default system greeting - "Your call is being answered by IP Office. <Name> is not available. To leave a message wait for the tone, ...". Personal greetings can be created for certain call types. For example, if you are busy on a call anyone calling your extension can hear a personalised greeting stating that you are on a call, but are in the office. Personal greetings can be created for the call types:

  - All Calls.
  - Internal.
  - External.
  - No Answer.
  - Busy.
When you assign a personal greeting for more than one call type, the greeting used for any call is decided using an order of priority. The priority order is shown in the flow chart.

There are two steps in using personal greetings:

1. Record the personal greeting. For more information, see Recording Greetings.
2. Assign the greeting. For more information, see Using Personal Greetings.

**Note**

- Not all options are configurable by all users. For more information, see your system administrator.
4.3.1 Recording Greetings

You can record a library of up to 9 of your own personal greetings. These are the greeting messages heard by callers when they are directed to your voicemail. You can then select which greeting to apply to different call types. You can listen to a greeting message that you have recorded and re-record the message at any time.

- A greeting must be longer than 3 seconds. The maximum length of a greeting is 120 seconds by default.
- Any greetings recorded using the telephone user interface are shown in the available greetings list. There is a duration length of time shown, but no description. You can add a description to the recording, assign the greeting to a call type, or re-record the greeting.

To record a new personal greeting:

1. Click Voicemail. Alternatively, click View > Preferences > Voicemail.
2. Click Configure Personal Greetings. The Configure Personal Greetings window opens.
3. The greetings are listed in the Available Greetings section. Click any greeting button where there is no description or duration. The Record/Playback Greeting window opens.

4. You will record your message using your telephone handset. The extension field is automatically entered with the extension number that you used to log in to Phone Manager. Select the media type Telephony.

5. The greeting number is the greeting number you selected in the Personal Greetings window. Type a name for the recording in the Description field.
   - A maximum of 20 characters can be entered as a description. If more characters are entered the description is truncated to 20 characters when shown in Configure Personal Greetings window.

6. Click to start recording your greeting. Your telephone rings once.
7. Pick up your telephone handset. A message is played ‘record at the tone’. Start speaking your greeting at the tone.
8. Replace your handset or click when you have finished recording.
When you have recorded a greeting you can listen to the recording and re-recorded the greeting.

**To listen to a greeting:**
1. Open the Configure Personal Greetings window.
2. Click the Greeting button for the greeting that you want to listen to. The Record/Playback Greeting window opens.
3. Click to start playing the greeting.
4. Pick up your telephone handset when it rings. The greeting that you selected is played.
5. Replace your telephone handset when the greeting message finishes.

**To re-record a greeting:**
1. Open the Configure Personal Greetings window.
2. Click the Greeting button for the greeting that you want to re-record.
3. Click to start recording. Your telephone rings once.
4. Pick up your telephone handset. A message is played 'record at the tone'. Start speaking your new greeting at the tone.
5. Replace your handset or click when you have finished recording.
6. To listen to your new greeting click to play the recording.
7. Pick up your telephone handset when it rings. The greeting that you selected is played.
8. Replace your telephone handset when the greeting message finishes.
4.3.2 Assigning a Temporary Greeting

If you have recorded a greeting you can assign the greeting as a temporary voicemail greeting. For example, a temporary greeting might be used when you are away from the office, giving the caller an alternative contact person. For more information, see Recording Greetings.

When a temporary greeting is being used, no other greetings are active.

A temporary greeting can be selected for a certain number of days, the maximum number of days being 30. When you enter the number of days the end date is calculated and shown.

- If the number of days selected is between 1 and 30, the greeting is active for the selected number of days. When the number of days has expired your temporary greeting no longer works.
- If the number of days selected is 0, the selected greeting is your permanent greeting for all voicemail calls. The temporary greeting replaces the system default greeting.

To set a temporary greeting:

1. Click $\text{Voicemail}$.
   Alternatively, click $\text{View} > \text{Preferences} > \text{Voicemail}$.
2. Click $\text{Configure Personal Greetings}$. The Personal Greetings window opens.

3. In the Temporary Greeting section, select the required greeting from the list.
   - If you have recorded any greetings from an IP Office Intuity mode mailbox the greetings are listed with their duration but no description.
4. Select the number of days that the greeting is to be used. The end date is automatically calculated.
5. Click $\text{OK}$ to save your changes.
4.3.3 Assigning Personal Greetings

When you assign a personal greeting for more than one call type, the greeting used for any call is decided using an order of priority. For more information, see Using Personal Greetings.

To assign your personal greetings:

1. Click \(\text{Voicemail}\). Alternatively, click View > Preferences > Voicemail.

2. Click Configure Personal Greetings. The Personal Greetings window opens.

3. Select the required greeting from the list for the different call types.

   - If you have recorded any greetings from an IP Office Intuity mode mailbox the greetings are listed with their duration but no description.

4. Click OK to save your changes.
4.4 Personal Distribution Lists

A Personal Distribution List or PDL can only be used if your voicemail is in Intuity mode. A PDL is also known as a mailing list.

A Personal Distribution list is used to store a set of mailbox numbers so that you can send a voice message to several recipients at the same time. This is useful if you often send messages to the same people, for example the members of your team. For more information, see Using a Personal Distribution list.

Your mailbox can have up to 20 PDLs associated with it. Each list can contain up to 360 mailbox numbers. Lists can be private or public. Private lists can be used only by you. Public lists can be used by other mailbox users when they forward a message. However, public lists cannot be modified by other users. For more information, see Creating a Personal Distribution List.

You can view your PDLs and check how many members (mailbox numbers) each contains. You can modify your own lists by deleting or adding members. For more information, see Editing a Personal Distribution List. You can also create your own list by importing the contents of a public list from another mailbox. For more information, see Creating a Personal Distribution List.

4.4.1 Viewing a Personal Distribution List

When a PDL is created you can view the members of the list. You can view your own PDLs and any public lists that were created by other people.

To view the members of a PDL:

1. Click > Voicemail tab.
2. Click Configure Personal Distribution List button.
3. In the Select required mailbox field, click the mailbox that you want to view.
4. Click the PDL that you want to see the members of. The extension numbers are shown in the panel under the lists of PDLs.

<table>
<thead>
<tr>
<th>PDL Number</th>
<th>List ID</th>
<th>List Name</th>
<th>List Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>7</td>
<td>Team</td>
<td>Private</td>
</tr>
<tr>
<td>2</td>
<td>200</td>
<td>Reviewers</td>
<td>Public</td>
</tr>
<tr>
<td>3</td>
<td>G666</td>
<td>Contracts</td>
<td>Private</td>
</tr>
</tbody>
</table>

Select required mailbox:

Arne Webb

List:

Abby Norin
Barry Shear
Paul Abbey
Theresa Green
4.4.2 Editing a Personal Distribution List

When you have created a PDL you can amend it at any time. New members can be added and members can be removed from the list. A public list created by someone else can only be changed by the person who created the list.

To amend the members of a PDL:

1. View the members of the PDL. For more information, see Viewing a Personal Distribution List.
2. Click Edit. The PDL members are copied to the panel on the right.
3. Members can be removed from the list.
   - Right-click the extension number that you want to remove.
   - Click Delete.

4. Members can be added to the list.
   - Right-click in the blank area beneath the List name.
   - Click Add.
   - Click an extension number or name.
5. Click Update to save all your changes.
4.4.3 Creating a Personal Distribution List

Phone Manager Pro Only.

A Personal Distribution List (PDL) is a list of mailbox numbers that you can use to distribute messages to groups of mailboxes. You can create a private list or create a list that is available to other users by making the list Public. Up to 20 lists can be created with a maximum of 360 members per list.

To create a PDL:

1. Click > Voicemail tab.

2. Click Configure Personal Distribution List button.

3. From the list at the top left in the window, select your mailbox.

4. Type a List ID. The List ID is a number that you choose. The List ID is used to identify the PDL when sending a message. For more information, see Using a Personal Distribution List.

5. Type a List Name. A descriptive name that will help you to identify the members of the PDL.

6. The mailbox extension numbers need to be added to the list.
   - Right-click in the blank area beneath the List Name.
   - Click Add.
   - Click an extension number or name.
   - Repeat until all the members of the list are added.

7. (Optional) Click Public. Check this box to make the selected list public. A public list can be viewed and used by any other Phone Manager user.

8. Click Create. Details of your PDL are shown in the left panel.
   - If the message 'You can only create your own lists' is shown, click OK. Select your mailbox from the drop down list in the top left of the window and click Create.
You can add members from an existing list. This can either be all members from an existing list or individual members mailboxes. You can use a private PDL or a public PDL to create a new list.

**To create a new PDL from an existing PDL:**

1. Click > Voicemail tab.
2. Click **Configure Personal Distribution List** button.
3. Select your mailbox from the drop down list at the top left in the window if you are using a private PDL. If you are using a Public PDL, select the mailbox associated with the required PDL.
4. Click the PDL to be used. The members of the PDL are listed in the panel beneath the PDL lists.
5. Type a number in the **List ID** field for the PDL.
6. Type a name in the **List Name** field for the PDL.
7. Click ------ to copy all the mailbox extension numbers to your new list
   - Individual members from an existing list can be added to the new list. Select the member from the existing list and use the ------ adjacent to the member list window.
8. (Optional) Click **Public**.
   A public list can be viewed and used by any other (PDL) user. Select to make the list public.
9. Click **Create**.
   Your PDL is shown in the left panel.
   - If the message ‘You can only create your own lists’ is shown, click **OK**. Select your mailbox from the list in the top left of the window and click **Create**.
4.4.4 Using a Personal Distribution List

When you have created a Personal Distribution List (PDL) you can use it to send a voice message to several recipients at the same time. Before you send the message make a note of the list ID number that you want to use. If you are using a public PDL make a note of the extension number of the PDL owner and the List ID.

To use a PDL you need to log in to your mailbox using your telephone.

**To log in to your mailbox:**

1. Pick up your telephone handset and dial *17 or use an alternative short code that is configured for your telephone system.
2. If you are dialing from your extension, press #. Otherwise enter your extension number and press #.
3. Enter your voicemail password and press #.

When you are logged in to your mailbox you can record a message and send it to the mailboxes that are listed in the PDL.

![Message flow diagram]

**To send a message to the members of a private PDL:**

1. Press 1 to record the message that you want sent to every one in the list.
2. After the tone, start recording your message.
3. Press # to finish recording. You are prompted to enter the extensions to send the message to. You are going to use a PDL that contains all the extensions.
4. Press *5. You are going to use a private PDL that you created.
5. Press #. Your name is announced and you are asked to enter the list identification.
6. Enter the List ID and press #. You are told the list number and the number of members in the list. You are prompted to enter the extension numbers. You are using a PDL that contains all the extensions.
7. Press #.
8. Press # to send the message. You hear a confirmation message that the delivery is scheduled. Your message is sent to all the extensions in the PDL.

**To send a message to the members of a public PDL:**

1. Press 1 to record the message that you want sent to every one in the list.
2. After the tone, start recording your message.
3. Press # to finish recording. You are prompted to enter the extensions to send the message to. You are going to use a PDL that contains all the extensions.
4. Press *5. You are going to use a public PDL that you did not created.
5. Enter the extension number of the Public PDL owner and press #. You hear the name of the mailbox owner and you are asked to enter the list identification.
6. Enter the list ID and press #. You are told the list number and the number of members in the list. You are prompted to enter the extension numbers. You are using a PDL that contains all the extensions.
7. Press #.
8. Press # to send the message. You hear a confirmation message that the delivery is scheduled. Your message is sent to all the extensions in the PDL.
You can forward a message to the several mailboxes at the same time using a PDL. Messages marked as private by the sender cannot be forwarded.

To forward a message to the members of a PDL:

1. While you listen to the message, press 1.
2. Press 2 to forward the message with a comment. You are prompted to record your comment after the tone. Record your comment and press # to finish recording.
3. You are prompted to enter the extensions to send the message to. You are going to use a mailing list that contains all the extensions. Press *5. You are going to use a mailing list that you created.
4. Press #. Your name is announced and you are asked to enter the list identification.
5. Enter the List ID and press #. You are told the list number and the number of members in the list. You are prompted to enter the extension numbers. You are using a PDL that contains all the extensions.
6. Press #.
7. Press # to send the message. You hear a confirmation message that the delivery is scheduled. Your message is sent to all the extensions in the PDL.

4.4.5 Deleting a Personal Distribution List

A Personal Distribution List might no longer be used and needs to be removed from the listing.

To delete a PDL:

1. Click > Voicemail tab.
2. Click Configure Personal Distribution List button.
3. Select your mailbox from the list at the top left in the window.
4. Select the PDL to be deleted.
5. Click Delete.
Chapter 5.
Features
5. Features
This section of the guide explains:

- **Managing directories**
  Directory Entries store regularly dialed internal or external numbers. Directory Entries appear in the Call screen for quick dialing. For more information, see Managing Directories.

- **Creating and using speed dials**
  You can use speed dials to save regularly dialed internal and external numbers for future use. There are two types of Speed Dials: Internal where Tool Tips are shown and External. For more information, see Viewing Speed Dials.

- **Setting an absent message**
  The Absent Status feature assists internal callers when you are not at your desk. The information entered is shown on their Call screen when a call is made to your extension. For more information, see Setting an Absent Message.

- **Finding out more about Phone Manager**
  You can use the help files and learn more about using Phone Manager by viewing the tutorials. For more information, see Getting Help.

5.1 Getting Help
The Help menu gives access to several help options:

- **Contents**
  This function opens the Phone Manager help system at the contents page.

- **Index**
  This function opens the search tool within the Phone Manager help system.

- **About Phone Manager**
  This displays the version of the Phone Manager application.

- **Product Tour**
  This option starts an interactive product tour. You can investigate and learn more about the Phone Manager application.

- **Video Tutorials**
  This function lists several video tutorials. Each tutorial provides an interactive demonstration of the capabilities of the Phone Manager application.

- **Check for Updates**
  This option is used to check for the latest updates for Phone Manager. The Check for Updates option is only available if configured by your system maintainer. For more information, see your system administrator.

Further information about Avaya IP Office is available from www.avaya.com/support and also from www.avaya.com/ipoffice/knowledgebase.
5.2 Setting an Absent Message

The Absent Status feature assists internal callers when you are not at your desk. The information you enter appears on their screen in the tag field when they make a call to your extension.

For telephones with suitable displays, the text is shown on the display of your telephone and on an internal caller's telephone.

- If you have selected any of the forwarding options, the absent text is displayed to an internal caller. If the destination extension also has absent text set your message is displayed unless the option Forward on Busy is selected. If Forward on Busy is selected the absent text set for the destination extension is shown. The call is forwarded as set in your forwarding options. For more information, see Setting your Forwarding Options.

To set an Absent Status:

1. Click Actions > Absent.

2. Select an Absent Message from the list. The options are:
   - On Holiday until / On Vacation Until
   - Will be back
   - At lunch until
   - Meeting until
   - Please call
   - Don't disturb
   - With visitors until
   - With Cust. til
   - Back soon
   - Back tomorrow
   - Custom

3. With the exception of Back soon and Back tomorrow, additional text is required. For example, if the absent message "On Holiday until" is selected you must add when you are back from holiday. Enter the text in the Absent Text field.

4. (Optional) Select the option Do Not Disturb or Forward Unconditional.
   If either of the options are selected the number that your calls are forwarded to must be configured. For more information, see Setting your Forwarding Options.

5. Click OK.
   The Absent Message appears in the title bar of your Phone Manager. The message is also shown in the Call screen when a call is made to your extension.
5.3 Managing Directories

Only available in Phone Manager Pro versions.

Directory Entries store regularly dialed internal or external numbers for quick dialling. When you use the Call window you can select to show the directory entries. For more information, see Using the Call Window.

Directory Entries can be used to match the Caller ID or DID of incoming calls to a name. When there is a match a media file can be played or a text file displayed. A text file is shown in the script Tab. Phone Manager attempts to match the incoming Caller ID first. If no match exists Phone Manager looks for a match to the DID. For more information, see The Script Tab.

Any call you receive can be added to your personal directory. For more information, see Creating a Directory Entry from an Existing Call.

5.3.1 Creating a Personal Directory

You can create a personal directory of frequently used numbers. Each directory entry appears in the Call window for quick dialing. A maximum of 1000 entries can be added to the directory.

To open the Directory Configuration:

1. Click File > Directory.

These fields control the PBX Configuration.

- **New** - Click to create a new directory entry. For more information, see Adding a Directory Entry.
- **Edit** - Click to edit the selected directory entry.
- **Import** - Click this option to import an exported directory entry or correctly formatted CSV file.
- **Export** - Click this option to export your directory.
- **Delete** - Click a directory entry then click Delete. The directory entry selected is removed.
- **Close** - The Configure Directory Window is closed. Any changes made since the Configure Directory Window was opened are saved.
5.3.2 Adding a Directory Entry

A new directory entry can be created. The entry is shown in the Call window when the Show Directory option is selected. For more information, see Using the Call Window.

To create a new directory entry:


2. Enter the telephone or extension number into the Number box.

3. Enter the name to be associated with the number into the Name box.

4. (Optional) Click Browse For Script to select a .txt or .rtf file. The file is shown when a call is made to the number entered in the Number field. The text file shows in the Script tab when the Caller ID matches an incoming caller name. For more information, see The Script Tab.

5. (Optional) Click Browse for Media to select a media file. The file is played when a call is received from the number entered. Phone Manager must be configured to play sounds. For more information, see Changing General Phone Manager Settings.

6. (Optional) Click Add to Speed to create a speed dial entry. Creating a speed dial with this method always adds the speed dial to the My Speed Dial Group. For more information, see Creating a Speed Dial.

7. (Optional) Click New WAV to create a .WAV file in the Phone Manager Pro default directory. You need to have multimedia configured for your PC complete with a sound card installed complete with speakers and a microphone to record a media file.

8. Click OK.

9. Click Close to exit the Configure Directory window. A new entry is not saved until you exit the Configure Directory window.
### 5.3.3 Creating a Directory Entry from an Existing Call

Any call that is shown in the Call History area can be used to create a directory entry. Calls in the In, Out, Missed and All panes all contain information about calls.

**To create a directory entry from an existing call:**
1. Right-click the call in the Call History pane.
2. Click **Add to Directory**. The Directory Entry window opens.
3. (Optional) Make any changes required. You can also associate a script or media file to the directory entry.
4. Click **OK**.
5. Click **Close** to exit the Configure Directory window and save your changes.

### 5.3.4 Editing a Directory Entry

A directory entry can be changed.

**To edit a directory entry:**
1. Click **File > Directory > Edit**. The Directory Entry window opens.
2. Edit the directory entry as required.
3. Click **OK**.
4. Click **Close** to exit the Configure Directory window.
5.4 Speed Dials

Speed dials save regularly used internal and external numbers for future use. For more information, see Using a Speed Dial.

Internal Speed Dials
An internal speed dial can also act as a busy lamp field, allowing you to see the status of your speed dial user.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal User</td>
<td>A normal speed dial to another IP Office user.</td>
</tr>
<tr>
<td>Instant Messaging</td>
<td>The user is configured for Instant Messaging.</td>
</tr>
<tr>
<td>Busy</td>
<td>The user is busy on a call.</td>
</tr>
<tr>
<td>Do Not Disturb</td>
<td>The user has set their do not disturb function. Calls to the user will go their voicemail if available or else will get busy.</td>
</tr>
<tr>
<td>Forward</td>
<td>The user is set to forward their calls.</td>
</tr>
<tr>
<td>New Voicemail</td>
<td>The user has new voicemail messages. This option is not supported for remote users on an IP Office small community network.</td>
</tr>
</tbody>
</table>

A Speed Dial icon can show multiple indicators, for example:

- An internal speed dial where the user/extension is Busy and has a Voicemail message.
- An internal speed dial where the user/extension is Busy, Do Not Disturb is on and the user/extension has a Voicemail message.

In addition to internal user speed dials being used as busy lamp fields, internal speed dials have tool tips that provide status information about a speed dial user. The information displayed changes automatically depending on the status of the user/extension.

- **Name**
  The name of the user associated with the speed dial.

- **Number**
  The number of the user associated with the speed dial. If an internal user is added from the IP Office Directory a name is shown.

- **Status**
  The current status of the user. The status can be Idle, New Voicemail, Busy, DND, or Forward All. Multiple statuses can be shown.

- **Presence**
  The presence of a user in relation to a connection to the Instant Messaging. The status changes between Online and Offline to reflect the user's state and settings on the Microsoft Live Server.

- **New Voicemail**
  The number of new messages received by the speed dial user.

**Notes**
- If more than one speed dial is created for the same internal user, only one speed dial acts as a busy lamp field.
- In order for the busy lamp field feature to operate, your PC must be on the same physical LAN as the PBX. For more information, see your system administrator.
**External Speed Dials**

There are four types of external speed dials - Work Phone, Home Phone, Mobile and Fax. The speed dial shown changes based on the default number selected.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Work Phone Icon" /></td>
<td>This icon is shown if the <strong>Work Phone</strong> is recognized as an external speed dial and is set as the default number.</td>
</tr>
<tr>
<td><img src="image" alt="Home Phone Icon" /></td>
<td>This icon is shown if the <strong>Home Phone</strong> is selected as the default number.</td>
</tr>
<tr>
<td><img src="image" alt="Mobile Icon" /></td>
<td>This icon is shown if the <strong>Mobile</strong> is selected as the default number.</td>
</tr>
<tr>
<td><img src="image" alt="Fax Icon" /></td>
<td>This icon is shown if the <strong>Fax</strong> is selected as the default number.</td>
</tr>
</tbody>
</table>
5.4.1 Using a Speed Dial
You can use a speed dial to make a call to both internal and external numbers.

To use a Speed Dial to make a call:
1. Click the Speed Dials tab in the Call History area.
2. Make a call by double-clicking the required speed dial.
   Alternatively, drag the speed dial icon onto the call status area.
3. The call shows in the call status area of the screen.

You can use a speed dial to make a call to a telephone number which is not the default speed dial number.

To select an alternative number:
1. Click the Speed Dials tab in the Call History area.
2. Right-click the speed dial.
3. Click Call
4. Select the alternative number required - Work Phone, Home Phone, Mobile or Fax. Internal numbers cannot dial a fax number.

5.4.2 Creating a Speed Dial Group
Only available in Phone Manager Pro versions.
Speed dials can be organized into groups. There can be a maximum of 10 speed dial groups. Each group can contain a maximum of 100 speed dials.

To create a Speed Dial group:
1. Click the Speed Dials tab in the Call History area.
2. Right-click in a speed dial tab.
4. Enter a name for the group in the Speed Dial Group window.

5. Click OK. A new speed dial group tab is created.
5.4.3 Creating a Speed Dial

There are several ways to create a speed dial in Phone Manager. You can add a new Speed Dial Group member or add an internal user from the IP Office Directory. The directory lists all users connected to your IP Office telephone system.

To create a Speed Dial Group Member:

1. Click Speed Dials tab in the Call History area and select the Speed Dial Group to add the speed dial to.
2. Right-click within the selected speed dial group window.
3. Select New > Speed Dial Group Member. The Speed Dial window opens.

4. Enter a name into the Name field.
5. Enter the required telephone number in the Work Phone, Home Phone, Mobile and Fax fields. The fax field is only available when the speed dial type is external.
6. Check the Type of speed dial is correct.
   When Phone Manager recognizes a number as being internal, the speed dial type is automatically set as internal. If the number is recognized as external the speed dial is set as external. For example, the number would be recognized as being an external number if a 9 for external access was entered.
7. Select the Default Number for the speed dial.
   The option is only available if the type is external. The default number is the number dialed when the speed dial is double-clicked.
8. (Optional) Enter a PIN. For more information, see Working with Pin Restrictions.
9. Click OK.
   The new speed dial icon is added to the speed dial group tab selected.
To add an internal user to a speed dial:

1. Click **Speed Dials** tab in the Call History area and select the **Speed Dial Group** to add the speed dial to.

2. Right-click within the selected speed dial group window.

3. Select **New > Add user**. The Speed Dial Add user window opens.

4. Start entering either the user name or extension number in the relevant field. Only the entries in the IP Office directory that match your input are shown. When you can see the user required, click the name. The name and number fields are completed.

5. Click **Add User**. The new speed dial icon is added to the speed dial group tab you selected. The speed dial icon uses the name rather than the extension number.

**Note**

- If the user is configured for Instant Messaging, the speed dial icon is green. You have to restart Phone Manager for the Instant Messenger Speed Dial to take effect.
5.4.4 Editing a Speed Dial
Speed dial details can be edited.

To edit a Speed Dial:
1. Click the **Speed Dials** tab in the Call History area.
2. Select the **Speed Dial Group** that contains the speed dial.
3. Right-click the speed dial icon and select **Edit**. The Speed Dial window opens.
4. Make the changes as required.
5. Click **OK**.

Changing a Default Number
For external speed dial icons you can change the default number. The speed dial icon changes to indicate the new default number type.

To change the default number:
1. Click **Speed Dials** tab in the Call History area.
2. Right-click the speed dial containing the default number that you want to change.
3. Select **Default Number**. The current default number type is ticked. Select the new default number type for the Speed Dial.
4. The speed dial icon changes. The speed dial uses the default number associated with the number selected. For more information, see Viewing Speed Dials.

5.4.5 Deleting a Speed Dial
Speed dials that are no longer required can be removed.

To delete a Speed Dial:
1. Click the **Speed Dials** tab in the Call History area.
2. Select the **Speed Dial Group** that contains the speed dial.
3. Right-click the speed dial icon.
4. Select **Delete**.
Chapter 6.
Configuring Phone Manager
6. Configuring Phone Manager

6.1 Changing Phone Manager Settings

The Configuring Preference windows are used to change your personal settings. The preference tabs that are available depend on the Phone Manager version that you are using.

- **Phone Manager Options**
  Some Phone Manager options can be configured by the system administrator through the IP Office configuration. The system administrator can select whether those options can be changed by the Phone Manager user. For more information, see your system administrator.

Preference tabs that are available to all users of all versions are:

- **Forwarding**. For more information, see [Setting your Forwarding Options](#).
- **Do Not Disturb**. For more information, see [Setting Do Not Disturb](#).
- **Voicemail**. For more information, see [Configuring the Voicemail Options](#).
- **Telephone**. For more information, see [Selecting Telephone Controls](#).
- **Phone Manager**. For more information, see [Changing General Phone Manager Settings](#).
- **Park ID**. For more information, see [Creating Personal Park Slots](#).
- **Short Cut Keys**. For more information, see [Changing Short Cut Keys](#).
- **Instant Messaging**. For more information, see [Enabling Instant Messaging](#).

The extra preference tabs available for users of Phone Manager Pro are:

- **Compact Mode**. For more information, see [Viewing Phone Manager in Compact Mode](#).
- **Date and Time Setting**. For more information, see [Changing the Date Settings](#).
- **Clock Type**. For more information, see [Changing the Clock Format](#).
- **Queue ID**. For more information, see [Selecting Queues to Monitor](#).
- **Door Release**. For more information, see [Activating the Door Release Buttons](#).
- **Agent Mode**. For more information, see [Configuring Agent Mode](#).
- **Screen Pop**. For more information, see [Configuring Screen Pop](#).
6.1.1 Configuring Agent Mode

The Agent Mode settings are only available in Phone Manager Pro.

Agent Mode preferences control the operation of Phone Manager when Agent Mode operation is used. If the Agent Mode check box is selected you are in Agent Mode. When in Agent Mode additional icons are shown in the Phone Manager toolbar. For more information, see Agent Mode Operation.

The list shows the groups of which you are a member. The checked groups are those for which you receive calls when you are not in a Busy Wrap Up or Busy Not Available state. The unchecked groups are those for which your membership is currently disabled.

- If the Agent Mode options are unavailable, you are unable to change the settings. For more information, see your system administrator.

To configure the Agent Mode settings:

1. Click > Agent Mode. Alternatively, click View > Preferences > Agent Mode. The Agent Mode window opens.

![Agent Mode Window]

2. Check or un-check the required options.
   - Select All - This selects all the groups in the list.
   - Clear All - This clears you from all groups in the list.

3. Click OK to save your changes.

Notes

- If you use a group key or function on your telephone to go in or out of group, it will do so for all groups of which you are a member rather than just those selected in the Agent Mode tab.

- In Agent Mode, the functions of the F1 and F3 keys are swapped. F1 becomes 'account code' and F3 becomes 'call'.

---

Phone Manager User Guide
IP Office
15-600988 Issue 19b (01 December 2010)
Page 91
6.1.2 Changing the Clock Format

The clock type settings are only available in Phone Manager Pro.

You can customize the time shown in the Phone Manager Call History pane. Formats can be specified to alter the presentation for all calls listed in the Call History pane. A visual representation of the time can be seen in the bottom left of the Clock Type tab.

To change the clock settings:

1. Click $\Rightarrow$ Clock Type.
   Alternatively, click View $\Rightarrow$ Preferences $\Rightarrow$ Clock Type. The Clock Type window opens.

2. Select 12 Hour Clock or 24 Hour Clock.

3. Select the Time Format. The options in this drop down box alter depending on the time format (12/24 hour) and the time separator (:/ - .) selected.

4. Select the Time Separator.

5. After making your selection you can see an example in the bottom left side of the Clock Type tab.

6. Click OK to save your changes. The Phone Manager Call History pane updates all the calls listed.
6.1.3 Viewing Phone Manager in Compact Mode

The Compact Mode settings are only available in Phone Manager Pro. You can configure several options in relation to compact mode. For more information, see Using Phone Manager in Compact Mode.

- If the Compact Mode options are unavailable, see your system administrator.

To configure Compact Mode:

1. Click `>` Compact Mode. Alternatively, click View > Preferences > Compact Mode. The Compact Mode configuration window opens.

   ![Compact Mode Configuration Window]

   - Start in Compact Mode
   - Stay in Compact Mode on Receiving a Call
   - Stay in Compact Mode after an Outbound Call

2. (Optional) **Start in Compact Mode** - Check to start Phone Manager in Compact mode by default.

3. (Optional) **Stay in Compact Mode on Receiving a Call** - Check to enable the Phone Manager to remain in Compact mode when receiving a call. If not checked when a call is received, Phone Manager reverts to full Phone Manager mode.

4. (Optional) **Stay in Compact Mode after an Outbound Call** - Check to enable the Phone Manager to remain in Compact mode when making a call.

5. Click OK to save the changes.
6.1.4 Changing the Date Settings

The date and time settings are only available in Phone Manager Pro.

The date shown in the Phone Manager Call History pane can be customized. You can specify between the Windows Default Format for your operating system and region or choose a Custom Date Formats.

- **Windows Default Format**
  Phone Manager gets the date format from your computer operating system if this box is checked.

To change the date settings:

1. Click **Date & Time Setting**
   Alternatively, click **View > Preferences > Date & Time Setting**. The Date and Time settings window opens.

2. Check **Custom Date Formats** to configure your date format.

3. In the **Date Formats** field, click the type of format that you want the date to be shown in.

4. In the **Date Separator** field, click the type of separator to be used between the date denominations. After making your selection you can see an example in the bottom left of the window.

5. Click **OK** to save your changes. The Phone Manager Call History pane updates all the calls listed.
### 6.1.5 Setting Do Not Disturb

The Do Not Disturb (DND) function forces the telephone system to think that your extension is busy. There might be times when you want to receive calls from specific users. To receive calls, the user's telephone number must be added to the Do Not Disturb Exception List.

The DND exception number can be an internal extension or an external number. If you want to allow a range of numbers through the DND wall, you can either enter each number separately or make use of the variables "N" or "X" in the number. For example, to allow all numbers from 01923699000 to 01923699099 the DND Exception number can be entered as either 019236990XX or 019236990N.

- If the DND options are unavailable, see your system administrator.

**To set DND:**

1. Click **Do Not Disturb**. Alternatively, click **View > Preferences > Do Not Disturb**. The Do Not Disturb window opens.

2. To activate DND, check **Do Not Disturb**.

3. (Optional). To receive calls from a specific extension:
   - Enter the extension number in the **DND Exception Number** field.
   - Click **Add**. The extension number is added to the DND Exception List.

4. Click **OK** to save your changes.

**Note**

- Any extension number in the DND Exception List can be removed. Select the extension number to be removed and click **Remove**. The selected extension number is deleted from the list.
6.1.6 Activating the Door Release Buttons

The Door Release settings are only available in Phone Manager Pro.

The Door names must be entered before you can use Phone Manager Pro to control a door. When the names have been entered, you can control the door using Phone Manager. You can release a door using the Door tab in the Call History pane. For more information, see The Door Tab [13].

To enter the door names:

1. Click \( \Rightarrow \) Door Release.
   Alternatively, click View > Preferences > Door Release. The Door Release window opens. The Door Code field contains the number of the door relay to activate, either 1 or 2. The door codes can not be changed.

   ![Door Release Table]

<table>
<thead>
<tr>
<th>Door1 Name</th>
<th>Door1 Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Front Door</td>
<td>1</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Door2 Name</th>
<th>Door2 Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Back Door</td>
<td>2</td>
</tr>
</tbody>
</table>

2. In the Door Name field, enter the name you want to appear on the door button. For example, the door for the Loading Bay might be entered as 'Loading Bay'.

3. Click OK to save your changes. The Door Tab is available in the Call History pane with door buttons labeled with the door names you entered.
6.1.7 Setting your Forwarding Options

Calls to your extension can be diverted to a different telephone number either internal or external. You can enter the destination telephone number and select whether all calls are redirected or only external calls.

You can set Mobile Twinning which will send internal or external calls to an external telephone number. The call will ring at your extension and the specified external number. If you do not answer the call at either telephone, the caller is able to leave a message when they are transferred to voicemail.

The types of forwarding that can be selected are:

- **Follow Me**
- **Forward Unconditional**
- **Forward on Busy**
- **Forward on No Answer**

**Follow Me**

When selected, ALL your calls are forwarded to the entered 'Follow Me' extension number. This is used for temporary redirection when you are away from your own extension but are available on another extension. You must enter an internal extension number as the Follow Me destination.

- Calls can be made from your original extension. The only calls that can be received at your original extension are calls made from the Follow Me destination extension.
- Any Speed Dial associated with your original extension number does not indicate that the calls are being forwarded to another number.
- If the Follow Me destination extension is busy or there is no answer, the call is transferred to your voicemail.
- If you have set an absent message, the text is displayed to callers. If Absent text is active at the destination extension it will not be displayed as your absent message has priority. For more information, see Setting an Absent Message.

If you have forwarding options selected, the Follow Me behaviour can change.

<table>
<thead>
<tr>
<th>Forwarding Options Selected</th>
<th>Follow Me Behaviour</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forward Unconditional</td>
<td>Setting is ignored when Follow Me is selected.</td>
</tr>
<tr>
<td>Forward on Busy</td>
<td>If the Follow Me destination extension is busy, the call is forwarded to your</td>
</tr>
<tr>
<td></td>
<td>Forward on Busy destination. If there is no answer at the Forward on busy</td>
</tr>
<tr>
<td></td>
<td>extension then the call is transferred to your voicemail, if available.</td>
</tr>
<tr>
<td>Forward on No Answer.</td>
<td>If there is no answer at the Follow Me destination extension the Forward on no</td>
</tr>
<tr>
<td></td>
<td>answer setting is ignored and the call is transferred to your voicemail. if</td>
</tr>
<tr>
<td></td>
<td>available.</td>
</tr>
</tbody>
</table>

**Note**

- If an option is selected, but there is no destination entered the option is ignored.

For example, Anne Webb (ext 206) diverts all her calls to extension 207 using Follow Me. There is an incoming call for Anne.

<table>
<thead>
<tr>
<th>Scenario</th>
<th>Forward on Busy/No Answer options selected</th>
<th>No Forward options selected</th>
</tr>
</thead>
<tbody>
<tr>
<td>Extension 207 is busy.</td>
<td>Caller is transferred to Anne’s Forward</td>
<td>Caller is transferred to</td>
</tr>
<tr>
<td></td>
<td>on Busy number specified.</td>
<td>Anne’s voicemail.</td>
</tr>
<tr>
<td>There is no answer at extension 207.</td>
<td>Caller is transferred to Anne’s voicemail.</td>
<td>Caller is transferred to</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Anne’s voicemail.</td>
</tr>
</tbody>
</table>
Forward Unconditional

If Forward Unconditional is selected and a destination number entered, ALL your calls can be re-directed. The destination can be an extension number or if enabled and external number. For more information, see your system administrator.

- The Forward Unconditional option is ignored when the Follow Me option is selected.
- If the option Forward Hunt Group Calls is selected it only applies to hunt groups that are configured for sequential or rotary ringing mode. For more information, see your system administrator.
- The options 'Forward on Busy' and 'Forward On No Answer' are unavailable.
- You can still make outgoing calls from your extension. The only calls that you can receive when all your calls are forwarded are calls made from the Forward unconditional destination number.
- If you have set an absent message, the text is displayed to callers. If Absent text is active at the destination extension it will not be displayed as your absent message has priority. For more information, see Setting an Absent Message.

<table>
<thead>
<tr>
<th>Forward Unconditional</th>
<th>Forward Hunt Group Calls</th>
<th>Forward Internal Calls</th>
<th>Call Behaviour</th>
</tr>
</thead>
<tbody>
<tr>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>All calls are redirected to the Forward Unconditional destination number.</td>
</tr>
<tr>
<td>✓</td>
<td>✓</td>
<td>✗</td>
<td>External calls and hunt group calls received by your extension are redirected to the Forward Unconditional destination number. Internal calls are presented to your extension.</td>
</tr>
<tr>
<td>✓</td>
<td>✗</td>
<td>✗</td>
<td>External calls are redirected to the Forward Unconditional destination number. Internal calls, including any hunt group calls, are presented to your extension.</td>
</tr>
</tbody>
</table>
Configuring Phone Manager: Changing Phone Manager Settings

Forward on Busy / No Answer

When selected your calls are redirected to the number entered in the forward on Busy/No Answer field. The same number is used for calls forwarded when your extension is busy or not answered.

- If either the Forward on Busy or Forward on No Answer options are selected and no forward number entered, the calls are forwarded to the number set in the forward unconditional section.

- The first time Forward on No Answer is selected, the option Forward Internal Calls is automatically selected. If Forward Internal Calls and Forward On No Answer are de-selected, the next time Forward On No Answer is selected, the option Forward Internal Calls is not automatically selected.

- If you have set an absent message, the text is displayed to callers when the Forward on No Answer forwarding option is selected. If Absent text is active at the destination extension it will not be displayed as your absent text has priority. For more information, see Setting an Absent Message.

- If you have set an absent message, the text is displayed to callers when the Forward on Busy forwarding option is selected. If Absent text is active at the destination extension your absent text will not be shown. The destination extension's absent text has priority. For more information, see Setting an Absent Message.

<table>
<thead>
<tr>
<th>Forward on Busy</th>
<th>Forward on No Answer</th>
<th>Forward Internal Calls</th>
<th>Call Behaviour</th>
</tr>
</thead>
<tbody>
<tr>
<td>✔</td>
<td>✗</td>
<td>✔</td>
<td>External calls are forwarded to the specified number when your extension is busy. Internal calls are transferred to your voicemail, if available.</td>
</tr>
<tr>
<td>✔</td>
<td>✗</td>
<td>✗</td>
<td>All calls (internal and external) are forwarded to the specified number when your extension is busy.</td>
</tr>
<tr>
<td>✗</td>
<td>✔</td>
<td>✗</td>
<td>External calls are forwarded to the specified number when your extension is not answered. Internal calls are transferred to your voicemail, if available.</td>
</tr>
<tr>
<td>✗</td>
<td>✔</td>
<td>✗</td>
<td>All calls (internal and external) are forwarded to the specified number when your extension is not answered.</td>
</tr>
<tr>
<td>✔</td>
<td>✔</td>
<td>✗</td>
<td>External calls are forwarded to the specified number when your extension is not answered or your extension is busy. Internal calls are transferred to your voicemail, if available.</td>
</tr>
<tr>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>All calls (internal and external) are forwarded to the specified number when your extension is not answered or is busy.</td>
</tr>
</tbody>
</table>
To configure the forwarding options:

1. Click **Forwarding**.
   Alternatively, click **View > Preferences > Forwarding**. The Forwarding window opens.

   ![Forwarding Window]

2. Type the destination telephone numbers into the appropriate fields. Available numbers can also be selected from your directory list.
   - Right-click in a number field. The Forward\Follow-me Number window opens.
   - Select the telephone number required from the listing.
   - Click **Add**.

3. Click **OK** to save your changes.

**Notes**

- If a Follow Me To Number is entered that is not in the directory list a red exclamation mark appears at the end of the field. The follow-me feature supports internal numbers only. Select an internal number by right-clicking in the Follow Me To Number field to open the Forward\Follow-me Number window. Select the telephone number required from the listing.
- For call appearance users 'Forward On Busy' is only used when all your call appearance buttons are busy.
- Some forwarding options require configuration within IP Office Manager, for example, for a user to set an external number. For more information, see your system administrator.
Configuring Phone Manager: Changing Phone Manager Settings

Mobile Twinning

If Twinning is enabled in IP Office Manager, the Phone Manager user can send internal and external calls to an external number, for example their mobile telephone. Both your internal and external telephones ring when a call is received. The call can be answered from either telephone. For more information, see your system administrator.

Notes

- Mobile Twinning is a licensed feature.
- If you use account codes, you can not enter an account code when you answer a call at the external telephone.
- If the feature Do Not Disturb (DND) is selected any callers to your internal extension hear the busy tone. Your external telephone will not ring. If a caller is entered in to the DND exception list, only your internal telephone rings.
- If you have selected any of the forward options, both the external telephone and the telephone where the calls are forwarded to ring.
- If you have selected the option Follow Me, only the telephone that your calls are forwarded to rings. The external telephone number will not ring.

To set mobile twinning:

1. Click on Forwarding. Alternatively click View > Preferences > Forwarding. The Forwarding window opens.
2. Select Mobile Twinning.
3. In the Mobile Twinning field, enter the telephone number that you want to 'twin' to your extension. Telephone numbers must be entered with no spaces.
4. Click OK to save your changes.
6.1.8 Enabling Instant Messaging

Phone Manager provides support for Instant messaging with the Microsoft Live Communication Server (LCS). Instant messaging can occur between internal contacts that use the Microsoft Live Communication Server. For more information, see your system administrator.

When you have enabled instant messaging you can send an instant message using the a speed dial icon.

To enable instant messaging:


2. To turn instant messaging on check Enable Instant Messaging Support. If you have connection to a Microsoft Live Communication Server you need to check this box for other users to add you as an Instant Message user.

3. In the Server field, enter the name of the Microsoft Live Communication Server.

4. In the user name field, enter your e-mail account and domain as configured on the Microsoft Live Communication Server. For example myname@myserver.com.

5. In the Protocol field, click the type of protocol you are using to connect to the Microsoft Live Communication Server. You can choose from TCP, UDP and TLS.

6. In the Password field, enter the password associated with your Instant Message profile.

7. (Optional) For Phone Manager to remember your password check Password. You do not have to re-enter your password if this box is checked.

8. Click OK to save your changes.
6.1.9 Creating Personal Park Slots

By default each Park button in the Call Park area is configured for the four system park areas so a parked call can be picked up at any extension. For more information, see Parking a Call.

You can create a personal or a group park area where a call can only be picked by a user who knows the park ID. For example, a park button might have the ID 55. Other Phone Manager users who want to pick up a call parked in that park area can configure one of their own park IDs as 55 or use a short code. For example, the short code *38*55# might be used. For more information about short codes, see your system administrator.

You can also create a private park slot by using text in a Park ID. Other Phone Manager users can not pick up the call using a short code.

To create a personal park slot:

1. Click > Park ID.
   Alternatively, click View > Preferences > Park ID. The Park ID window opens.

2. In a park slot field, enter a park ID. A Park ID can contain a maximum of 9 numeric or text characters. If the ID contain text other Phone Manager users can not pick up the call using a short code.

3. Click OK to save your changes.
### 6.1.10 Changing General Settings

You can control the features of Phone Manager by setting your preferences. Not all options are configurable by all users, some might be unavailable. For more information, see your system administrator.

Some fields are unavailable when using Phone Manager Lite. The table describes the features and indicates in which version of Phone Manager they are available.

<table>
<thead>
<tr>
<th>Option</th>
<th>Lite</th>
<th>Pro</th>
<th>PC Softphone</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pop Phone Manager</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>When an incoming call is received or answered, the Phone Manager application ‘Pops’ to the front and becomes the foreground application.</td>
</tr>
<tr>
<td>Hide on Close</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>Phone Manager is minimized to the System tray on the Windows task bar when you close the application rather than exiting. For more information, see Using the Phone Manager Icon [2].</td>
</tr>
<tr>
<td>Play Sounds</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>Incoming calls are alerted by playing a sound.</td>
</tr>
<tr>
<td>Hide on no calls</td>
<td>x</td>
<td>✓</td>
<td>✓</td>
<td>Phone Manager Pro automatically minimizes when you have finished all calls.</td>
</tr>
<tr>
<td>Pop on Answer</td>
<td>x</td>
<td>✓</td>
<td>x</td>
<td>Phone Manager Pro only pops when an incoming call is answered.</td>
</tr>
<tr>
<td>Pop on Page Call</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>Phone Manager pops when a page call is received.</td>
</tr>
<tr>
<td>Enable VoIP</td>
<td>x</td>
<td>x</td>
<td>✓</td>
<td>Used for users configured as Phone Manager PC Softphone users by the IP Office system maintainer. This control should only be changed if advised by your system maintainer. If changed Phone Manager should be stopped and restarted.</td>
</tr>
<tr>
<td>Show All</td>
<td>x</td>
<td>✓</td>
<td>✓</td>
<td>Display the All tab in the Call History panel.</td>
</tr>
<tr>
<td>Show In</td>
<td>x</td>
<td>✓</td>
<td>✓</td>
<td>Display the In tab in the Call History panel.</td>
</tr>
<tr>
<td>Show Out</td>
<td>x</td>
<td>✓</td>
<td>✓</td>
<td>Display the Out tab in the Call History panel.</td>
</tr>
<tr>
<td>Show Missed</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>Display the Missed tab in the Call History panel.</td>
</tr>
<tr>
<td>Show Messages</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>Display the Messages tab in the Call History panel.</td>
</tr>
<tr>
<td>Show Status</td>
<td>x</td>
<td>✓</td>
<td>✓</td>
<td>Controls whether the Status pane comes to the front when a call is answered.</td>
</tr>
<tr>
<td>Show Account Codes</td>
<td>x</td>
<td>✓</td>
<td>✓</td>
<td>Shows the account code available.</td>
</tr>
</tbody>
</table>
To change Phone Manager options:

1. Click ![ ] > Phone Manager. Alternatively, click View > Preferences > Phone Manager.

2. Check the required options and clear the options that you do not require.

3. Click **OK** to save your changes.
6.1.11 Selecting Queues to Monitor

The Queue ID settings are only available in Phone Manager Pro.

You can select up to two hunt groups. You can then monitor the number of calls being held in each queue. The hunt group must already exist on the system and must have queuing enabled. For more information, see your system administrator. Each drop down box gives a list of valid hunt groups.

When the hunt groups are selected the Queue tab is available in the Call History area. On the Queue tab the monitors indicate the number of calls currently queued for the specified hunt groups. Each call held in a queue is indicated by a blue box. If the mouse pointer is moved over a Queue monitor the number of calls in the queue is indicated. For more information, see Working with Queues.

To select the queues to monitor:

1. Click > Queue ID.
   Alternatively, click View > Preferences > Queue ID. The Queue ID window opens.

2. In the Queue 1 field, click the name of the hunt group that you want to monitor.
3. (Optional) In the Queue 2 field, click the name of the hunt group that you want to monitor.
4. Click OK to save your changes.
6.1.12 Changing Short Cut Keys

You can change the short cuts assigned to specific features or functions. For more information, see Short Cut Keys.[124]

To open the Short Cut Keys Preferences:


2. Click the Command you want to change.

3. Select the Short Key from Select new shortcut drop down box.

4. Click Assign.

5. Click OK to save your changes.
6.1.13 Configuring Screen Pop

The screen pop settings are only available in Phone Manager Pro.

The screen pop window is used to enable integration to contact management packages so that Phone Manager can screen pop contact details. The screen pop options are only available when the content management packages are installed and are detected by Phone Manager.

For IP Office 5.0 and higher, screen popping is only supported with Outlook 2003/2007.

It should be noted that when set to pop on ringing, Phone Manager Pro will only pop for the first ringing call. If another call is received while the first is still ringing or has been answered, Phone Manager will not pop for the subsequent call until the first has either been cleared or held/parked.

Users should also note that when the second call does pop, depending on the application being used, the seconds calls data may overwrite the first. Therefore with some applications users should keep the first call connected and complete entering any manual call data into the application before clearing that call and allowing the subsequent call to pop the application with its call data.
To configure screen popping:

1. Click > Screen Pop. Alternatively, click View > Preferences > Screen Pop. The Screen Pop window opens.

2. In the Program to Pop field, enter the content management package that you want to use.

3. Select Pop Outlook. Outlook is checked for a matching entry in the default Contacts folder. If the incoming number matches a number in one of your contacts, that contact will pop up. MAPI must be installed on your PC for this facility to be available. For more information, see your system administrator.

4. Select the Phone Number option.
   - Internal - Check this box to pop the Phone Manager for internal numbers.
   - External - Check this box to pop the Phone Manager for external numbers.

5. Select the Phone Mode option:
   - Ringing - Check this box to pop Phone Manager when the telephone rings.
   - Answering - Check this box to pop Phone Manager when you answer the telephone.

6. Click OK to save your changes.
6.1.14 Selecting Telephone Controls
You can control the basic telephony features of your extension by setting your preferences.

Note
- If the Telephone options are unavailable, you are unable to change the settings. For more information, see your system administrator.

To set your telephone preferences:
1. Click > Telephone. Alternatively, click View > Preferences > Telephone. The Telephone window opens.

2. (Optional) Select the Call Waiting check box to turn on call waiting. This allows a call to be presented to your telephone even when it is in use. A beep is heard and Call Status shows who is calling. Press 'Recall' on the phone, or select the second call in Call Status. You will receive the waiting call and your current call will be placed on hold. You can then swap between calls by clicking the call you require.
   - The Call Waiting settings are ignored if you are configured as a call appearance user.

3. (Optional) Select the Off Hook Operation check box to turn on off hook operation. See Turning Off Hook Operation On or Off.

4. (Optional) Select the Busy on Held Calls check box to turn on busy on held calls. If selected, when the user has a call on hold, new calls receive the busy tone (ringing if analog) or are diverted to voicemail if enabled, rather than ringing the user. This overrides call waiting when the user has a call on hold.

5. Click OK to save your changes.
6.1.15 Configuring the Voicemail Options

You can control the voicemail operation of your extension by setting your preferences, assuming Voicemail is available on your system. Some options are only available if the user has access rights granted in IP Office Manager.

1. Click or select View | Preferences.

2. Select the Voicemail tab.

3. The options available may depend on the type of voicemail server installed with your IP Office system.

- **General** (*All voicemail server types*)
  - **Voicemail**
    Select whether your voicemail mailbox should be used to take messages from unanswered callers. Note that when off, other mailbox users can still forward messages to your mailbox.
  - **Voicemail Ringback**
    When selected the system automatically calls your extension to inform you that you have a new message. Ringback occurs after you replace your handset when you have an unread voicemail messages.

- **Voicemail Transfer Options**
  You can set alternate numbers to which callers hearing your mailbox greeting can select to be transferred. The numbers are set in the Breakout Number fields and if external should include any external dialing prefix used by your IP Office. If these options are configured you should include details of them in your mailbox greeting.
  - **0** (*All voicemail server types*)
    This option is used for callers who press 1 while listening to your mailbox greeting (*0 on Embedded Voicemail*).
  - **1/2** (*Voicemail Pro 3.2+ Intuity mode, Embedded Voicemail 4.0+*)
    These additional breakout numbers are supported for callers who press 2 or 3 while listening to your mailbox greeting (*2 or *3 on Embedded Voicemail*).

- **Configure**
  These buttons access additional menus for configuring voicemail settings. If the button is greyed out it may indicate that the feature is not supported by your voicemail server.
  - **Configure Personal Distribution List** (*Voicemail Pro running in Intuity emulation mode*)
    You can use Personal Distribution Lists (PDL) to create lists of other mailboxes to which you can then forward voicemail messages from your voicemail mailbox. See [Creating a Personal Distribution List](#).
  - **Configure Personal Greetings** (*Voicemail Pro running in Intuity emulation mode*)
    You can record a number of mailbox greetings and then configure which greeting to use for different types of calls. See [Using Personal Greetings](#).
  - **Messaging** (*Voicemail Pro 4.2+*)
    Used to configure the destination telephone numbers for use with Outcalling below.
- **Outcalling (Voicemail Pro 4.2+)**
  You can configure the voicemail server to call you at various numbers and times when you have new messages in your mailbox. See [Outcalling Configuration](#).

4. When completed as required click **OK**.
6.1.16 Language

Phone Manager can run in one of a number of languages. To change language select View | Language and then select the language required. If the language required is greyed out then the required files for that language were not installed as part of the Phone Manager installation.

Note that if you change language you should close and restart Phone Manager for all the menus and controls to be updated to the newly selected language.

The required language fonts must be available on the PC and for some languages, the PC must be set to use that Windows Language for non-Unicode programs is set to the required language.

6.2 Setting your Preferences

This is a quick reference section about how you can handle calls by setting personal preferences. The options listed are some of the most popular changes made, not all preferences are covered. For more information, see Changing Phone Manager Settings.

6.2.1 Turning Voicemail On or Off

Callers can leave a message if your extension is busy or not answered after the No Answer Time. Voicemail requires configuration within IP Office Manager.

To turn Voicemail on:

1. Click > Voicemail.
2. Click the Voicemail option.
3. Click OK to save your changes.

For more information, see Configuring the Voicemail Options.

6.2.2 Turning Voicemail Ringback On or Off

Your telephone rings to indicate that you have a new message. Voicemail requires configuration within IP Office Manager.

To turn Voicemail Ringback on or off:

1. Click > Voicemail.
2. Click the Voicemail Ringback option.
3. Click OK to save your changes.

For more information, see Configuring the Voicemail Options.
6.2.3 Taking Your Calls from Another Extension

If you want to take your calls at another location, you can instruct the system to pass your calls to another internal or external number. This option must be set at your extension.

**To take your calls at another extension:**

1. Click > Forwarding.
2. Enter the extension number in the Follow Me to Number field.
3. Click OK. The title bar of Phone Manager Pro indicates that Follow to has been set.

**To turn forwarding off:**

1. Click > Forwarding.
2. Remove the extension number from the Follow Me to Number box.
3. Click OK.

For more information, see Setting your Forwarding Options.

6.2.4 Setting Do Not Disturb (DND)

If DND is turned on, your telephone does not ring when incoming calls are received. The caller gets the Busy tone or is transferred to voicemail.

**To turn on DND:**

1. Click > Do Not Disturb.
2. Click Do Not Disturb option.
3. Click OK. The title bar of Phone Manager Pro indicates that DND is set.

**To turn off DND:**

1. Click > Do Not Disturb.
2. Click Do Not Disturb option to remove the selection.
3. Click OK. The DND indicator in the title bar of Phone Manager Pro is removed.

For more information, see Setting Do Not Disturb.

6.2.5 Setting a Do Not Disturb Exception Number

You might be expecting an important call and wish to ensure that the call is answered even when you have Do Not Disturb set. This incoming number can be entered as a Do Not Disturb Exception.

**To set a do not disturb exception number:**

1. Click > Do Not Disturb.
2. Type the extension number in the DND Exception Number box. The variables "N" or "X" can also be used, N = any number of digits and X = one digit.
3. Click Add. The number appears in the DND Exception List.
4. Click OK.

**To remove a do not disturb exception number:**
1. Click > Do Not Disturb.

2. Select the number to be removed from the DND Exception List.

3. Click Remove.

4. Click OK.

For more information, see Setting Do Not Disturb.
6.2.6 Turning Call Waiting On or Off

You can receive an incoming call when on another call. If Call Waiting is on a beep is heard and the Call Status [ɔːl] will show the call information. Click the second call in Call Status to answer the call and automatically place your current call on hold. You can then swap between the calls by clicking the call you require.

To turn call waiting on or off:

1. Click 📰 > Telephone.
2. Click Call Waiting.
3. Click OK.

Note

- The Call Waiting settings are ignored if you are configured as a call appearance user.

For more information, see Selecting Telephone Controls [link].

6.2.7 Turning Off Hook Operation On or Off

Off-hook station is intended for analog extensions, especially those being used in conjunction with the IP Office Phone Manager or SoftConsole applications. When enabled, the analog extension user is able to control calls using the IP Office application in the following ways:

- With the extension on-hook, calls can be initiated from the IP Office application. After entering the required number and making the call, the on-hook analog extension receives a ringback showing the users own caller ID and when answered the outgoing call is started.

- The IP Office application can be used to end a call with the analog extension still off-hook. Instead of hearing disconnect tone the user hears silence and can use the IP Office application to make another call. Though off-hook the user is indicated as idle on BLF indicators. Without off-hook Station set the user would be indicated as busy when off-hook, whether on a call or not.

- If off-hook and idle (having cleared a previous call), incoming call alerts by presenting ringing through the audio path. The call can be answered using the IP Office application or going on-hook/off-hook or by pressing recall. Note that if the phone normally displays call ID, any caller ID displayed on the phone is not updated in this mode, however the call ID in the IP Office application will be that of the current call.

- If on-hook, an incoming call alerts as normal using the phone's ringer and is answered by going off-hook. The answer call option in the IP Office application cannot be used to answer calls to an on-hook analog extension.

- While off-hook and idle, the analog extension user will receive page calls.

- Offhook Station is not intended for non-analog phone extension. However it enables the answer calls control in IP Office Phone Manager and so it is recommended that the option is selected for non-analog extension users.

To turn off-hook operation on or off:

1. Click 📰 > Telephone.
2. Click Off Hook Operation.
3. Click OK to save your changes.

For more information, see Selecting Telephone Controls [link].
6.2.8 Selecting the Tabs to Show in Call History

To select the tabs to show in the call history panel:

1. Click \(\Rightarrow\) > Phone Manager.

2. Select the options required.

- **Show all**: displays call information for all incoming and outgoing calls.
- **Show in**: displays call information for incoming calls.
- **Show out**: displays call information for outgoing calls.
- **Show missed**: displays call information for unanswered incoming calls.
- **Show messages**: displays number of messages in Voicemail.

3. Click **OK** to save your changes.

For more information, see Changing General Phone Manager Settings.

6.2.9 Saving your Preferences

You can save the changes that you make to the Phone Manager configuration, including speed dials, directory information and other settings. By default, the profile file (Profile.xml) is saved in a sub-folder based on your extension number in My Documents > Avaya > IP 400 > PhoneManager > Profiles.

Profiles can be saved to another location if required. Note however that the location must be one that remains available to your copy of Phone Manager at all times.

**To save your profile:**

1. Click **File** > **Save Profile**.

2. Select the location to save your profile. This location will be used for subsequent loading and saving by Phone Manager and should be a location at which the profile folder and files remain available. To access your profile from another computer you must save the profile to a location that can then be retrieved from another computer.

3. The file name should be left as **Profile.xml**. Phone Manager will save the file at the location specified into a sub-folder based on your extension number.

4. Click **Save**.

**To load your profile:**

1. Click **File** > **Load Profile**.

2. If necessary browse to the location of the **Profile.xml** file.

3. You will be requested to enter the login code that matches the extension number of the profile. If you haven't been issued an login code for the IP Office click **OK** without entering any code.

4. Click **Open**.

**Moving /Copying a Profile**

1. To move or copy a profile move the whole folder. Do not move/copy just the Profile.xml file.
6.3 Using the Phone Manager Pro Versions

6.3.1 PC Softphone Operation

The system administrator can create VoIP extensions. When Phone Manager Pro is associated with a VoIP extension number and **Enable VoIP** is selected in the Phone Manager preferences, two additional controls become active.

- Click the drop-down symbol to display a volume slider.
- Click the main body of either icon to turn mute on/off. An example of a muted icon is shown.

This type of operation is also called IP Soft Phone. It is only available to users who have been configured as Phone Manager PC Softphone users by the IP Office system maintainer.

6.3.2 Configuring Ring Settings

The Ring Settings tab is only available for Phone Manager PC Softphone users. The settings are used to configure the output audio device for an incoming call.

To change the USB settings:

1. Click **Ring Settings**. Alternatively, click **View > Preferences > Ring Settings**.

2. Use the drip down list to select from the audio devices available on your computer.

3. Click **OK** to save your changes.
6.3.3 Hands Free Operation

Phone Manager Pro only.

The Phone Manager Pro application can be used in conjunction with a hands free phone or headset. When using a hands free phone or headset, the telephone must be left off-hook permanently. The "Off Hook Operation" option must be set under the Telephone tab of the Configure Preferences dialog box. For more information, see Selecting Telephone Controls. All calls are answered, transferred, queued and so on by clicking the appropriate Phone Manager call handling icons.

Note

- Under normal operation nothing is heard in the headset when the 'phone' is left in the off-hook state. Clicking the answer icon at this point answers the call, equivalent to picking up a telephone handset.

- If you use an analog telephone you will hear the Ringing Tone in the headset when an incoming call is presented to the extension. You will also hear the Dial Tone when the Call button in the Call window is pressed.
6.3.4 Agent Mode Operation

Phone Manager Pro only.

Phone Manager can be used as a call center tool in Agent Mode. You can perform several call center functions without needing a specially designed call center telephone with dedicated keys for functions such as busy wrap up.

- Avaya recommends that only Avaya telephones are used in call centers. Most standard telephones are not designed for normal call center conditions, for example, the high number of on-hook, off-hook actions and key presses. Standard telephones are okay in most domestic and business situations, they are likely to fail frequently in a call center environment.

Agent Mode is enabled through the Agent Mode tab within Preferences. Logging on and logging off is separate from Agent Mode. For more information, see Logging in as an Agent.

In Agent Mode:

- Phone Manager displays Busy Wrap Up and Busy Not Available icons. You can use the icons to go into those states.
  - Use Busy Wrap Up when you temporarily need to stop receiving calls when you 'wrap up' the details of the call just finished.
  - Use Busy Not available when you need to stop receiving calls for some other reason.
- The Select Group icon shows the groups for which you will receive calls when not in Busy Wrap Up or Busy Not Available. For more information, see Configuring Agent Mode.
- The Start and Stop icons are available for recording conversations. Call recording requires IP Office Voicemail Pro. For more information, see Recording a Call.
- You can use the Account Codes tab to make calls with the appropriate account code or to easily apply an account code to a current call. For more information, see Using Account Codes.
- In Agent Mode, the functions of the F1 and F3 keys are swapped. F1 becomes 'account code' and F3 becomes 'call'. These are the default settings.
6.4 Changing the Look of Phone Manager

6.4.1 Using Phone Manager in Compact Mode

Phone Manager Pro only.

Compact mode runs Phone Manager on your screen in a considerably reduced mode, as shown in the example. Phone Manager must be configured if you want to continue in Compact mode when you make or receive a call. For more information, see Viewing Phone Manager in Compact Mode.

To view Phone Manager in Compact mode:

1. Click in the toolbar.
   You can also view Phone Manager in compact mode by:
   - Click the compact mode glyph. This is at the bottom right of the Phone Manager main window.
   - Select View > Compact View.

To close Compact view:

1. Click in the toolbar.
   You can also return to the full screen by:
   - Click the compact mode glyph again.

Using Phone Manager in Compact Mode

When using Phone Manager in Compact mode there are several ways to handle your calls. The slider provides information about the caller. Depending on the state, the controls on the slider change automatically.

When you receive a call in compact mode a slider opens. The slider contains details of the incoming caller and the last date and time the caller called. If this does not happen you need to select the preference Stay in Compact Mode on Receiving a Call. For more information, see Viewing Phone Manager in Compact Mode.
To answer a call:

1. Click the flashing Answer Call button on the slider. When the call is answered the slider shows the duration of the call.

   - Alternatively, click the Answer Call button on the menu bar. Phone Manager reverts to full Phone Manager mode.

To end a call:

1. Click on the slider or in the Compact mode main menu.

To make a call:

1. Click .

   Phone Manager reverts to full Phone Manager mode.
6.4.2 Loading a Skin

The 'look' of Phone Manager is controlled by the skin that has been loaded. New skins can be created and loaded using skin development software. For more information, see the Applications Installation and Administration guide. The user of skins other than those installed by Avaya as part of the default application is not supported.

To load a new skin:

1. Click View > Load Skin.
2. Browse to the folder that contains the new skin and select the .ini file. Phone Manager skin files are located in C:\Program Files\Avaya\IP Office\Phone Manager\Skin\.
3. Click OK.

6.4.3 Default Sizing

This option is used to return the Phone Manager window to its original size.

To change the window size:

1. Click View > Default Sizing. You are asked if you are sure.
2. Click Yes to resize the Phone Manager window to its default size. Click No to cancel the resizing request.
Chapter 7. Appendix
7. Appendix

7.1 Hints & Tips

1. The Call History tabs each display information on a maximum of 100 calls. The oldest record is then replaced.

2. Park IDs can contain a maximum 9 characters.

3. If a particular feature does not appear to work, try closing and opening Phone Manager Pro. All configuration changes are saved when the application is closed. Phone Manager Pro looks for all configurations on start up.

4. If the Status tab does not come to the front when a call is answered, the Phone Manager settings need to be changed. For more information, see Changing General Phone Manager Settings.

5. The Status tab automatically comes to the front 15 seconds after displaying the Script tab. If you want the script to remain in view, clear the Show Status option. For more information, see Changing General Phone Manager Settings.

6. If a call to an internal user is not answered within the No Answer Time, and the user has voicemail enabled, you are prompted to leave a message. When you have finished the call, the call information is listed in Call History under the Out tab. Double-click the call information to redial the number.

7. If you are dialing a busy extension from your handset and your call does not go through to voicemail the Ringback icon is available. When the destination becomes free your telephone will be called back. If the Ringback call is answered a new call is automatically placed on the destination extension. If the Ringback is not answered the call is cancelled.

8. Do not use spaces when typing the telephone number. For example, type 123456 not 123 456.

9. The Tag feature is only available for internal calls.

10. You can not modify the transfer options if you do not have permission to configure voicemail. For more information, see your system administrator.

11. If more than one Speed Dial is created for the same internal user, only one Speed Dial acts as a Busy Lamp Field.

12. In order for the Busy Lamp Field feature to operate, your PC must be on the same physical LAN as the PBX. For more information see, your system administrator.

13. If you use a group key or function on your telephone to go in or out of group, it will do so for all groups of which you are a member rather than just those selected in the Agent Mode tab.

14. In Agent Mode, the functions of the F1 and F3 keys are swapped. F1 becomes 'account code' and F3 becomes 'call'.
7.2 Tool Bar Icons

The icons in the main Phone Manager window help you to make and receive calls.

Make a Call - For more information, see Making a Call.
Answer a Call - For more information, see Answering a Call.
Set Ringback when Free - For more information, see Making a Call.
Place a Call on Hold - For more information, see Holding a Call.
Add a Call to a Conference - For more information, see Creating a Conference Call.
Hangup a Call - For more information, see Ending a Call.
Transfer a Call - For more information, see Making a Consultation Call.
Complete a Transfer - For more information, see Making a Consultation Call.
Configure Preferences - For more information, see Changing Phone Manager Settings.
Compact View - For more information, see Using Phone Manager in Compact Mode.
Speaker Volume - Click drop down to adjust the PC speaker volume. Click to turn mute on/off. For more information, see PC Softphone Operation.
Microphone Volume - Click drop down to adjust the PC microphone volume. Click to turn mute on/off. For more information, see PC Softphone Operation.
Book a Conference - This icon is used to book an IP Office Conferencing Center Conference. The icon is only available if permission is specified by your system administrator. For more information, see Phone Manager and Conferencing Center.
Join a Conference - This icon is used to join an IP Office Conferencing Center Conference. For more information, see Phone Manager and Conferencing Center.

If Phone Manager is being used in Agent Mode additional icons show:

Busy Wrap Up - Allows you to go in and out of busy wrap-up state. The Status tab shows "Busy Wrap Up" when in that state. If the Busy Wrap Up icon is unavailable, you are not currently a member of any group. If all your group memberships are removed or disable when in busy-wrap up, Phone Manager continues to display Busy Wrap Up until restarted. For more information, see Agent Mode Operation.
Busy Not Available - Used to go in and out of busy not available state. The Status tab shows "Busy Not Available" when in that state. For more information, see Agent Mode Operation.
Select Group - Displays the groups for which you are an available member when not in Busy Wrap Up or Busy Not Available. For more information, see Agent Mode Operation.
Start Recording - Click the icon to Start Recording a call. For more information, see Recording a Call.
Stop Recording - Click the icon to Stop Recording a call. For more information, see Recording a Call.
7.3 Short Cut Keys

The listing shows the default operation of the function keys. All the function keys can be configured in the Shortcut configuration form.

F1 Call - For more information, see Making a Call.
F2 Transfer - For more information, see Transferring a Call Unsupervised.
F3 Account Code - For more information, see Using Account Codes.
F4 Hold Call - For more information, see Holding a Call.
F5 Record - For more information, see Recording a Call.
F6 Absent Status - for more information, see Setting an Absent Message.
F9 Park/Unpark - For more information, see Parking a Call.
F10 Park/Unpark - For more information, see Parking a Call.
F11 Park/Unpark - For more information, see Parking a Call.
F12 Park/Unpark - For more information, see Parking a Call.
Enter Answer - For more information, see Answering a Call.
Esc Clear
End Hangup - For more information, see Ending a Call.

Note
• When Phone Manager is in Agent Mode, the roles of the F1 and F3 functions are swapped.
7.4 Using the Phone Manager Icon

When the option Hide on Close is selected, Phone Manager is minimized to the System tray on the Windows task bar when you close the application rather than exiting.

The Phone Manager icon will have either a red or green screen.

- ![ missed call icon ] - Calls missed. Place your cursor over the icon in the System tray and the number of missed calls are shown.
- ![ no missed call icon ] - No missed calls.

When you receive a call the icon will flash, the screen colour in the icon changing from red to green until the call is answered. If the call is answered by your voicemail the icon indicates that you have missed a call.

**To open Phone Manager using the icon:**

1. Double-click the icon in the System Tray.
   Alternatively, right-click the icon and select Pop Phone Manager.

If you right-click the icon you also have the following options:

- **Pop Outlook** - Opens Outlook if the Screen Pop option has been configured. For more information, see Configuring Screen Pop.
- **Clear Missed Calls** - Clears the details of calls that have not been answered from the Call History area. The Phone Manager icon changes from red to green when the missed calls have been cleared. For more information, see The Missed Tab.
- **Call** - Opens the Phone Manager Call window. For more information, see Using the Call Window.
- **Hangup** - Ends any call that you are connected to.
- **Exit Phone Manager** - Closes the application.

7.5 Phone Manager Information

The mode in which Phone Manager is running and the associated user are shown in the title bar. In addition to this it is also possible to display information about the version of Phone Manager and other information. This information may be requested when reporting a problem.

1. Select Help | About Phone Manager.
2. The About Phone Manager menu display the software version of Phone Manager. The software version on the IP Office system is also shown.
3. To display license information for Phone Manager, place the cursor over the Phone Manager version number and then simultaneously press Ctrl+Alt+Shift.
Index

A
Absent text 97
Account Code
Icons 30
Tab 30
Account Code Required 50
Account Code Speed Dial
Creating 52
Account Code window 50
Account Codes 120
call failed 50
during call 50, 52
select 52
speed dial 52
using 50
Account Codes Tab 52
ACT! 108
Actions 9, 48
adjust 8
Advice 8, 9
Call Recording 42
Charge 22
Agent 7, 9, 10, 11
Agent Mode 7, 9, 10, 11, 120
settings 91
All Tab 24
Allows 8, 10, 11, 12
another Extension 11
Answer 7, 8, 10, 12, 48
Call 37
AoC 9
application 7, 8, 9, 10
Apply 9, 12
Apply PIN 9
Assigning
personal greetings 68
Temporary Greeting 67
Audio Codec 9
Automatically 10, 11
Avaya 7, 8
Avaya IP Office 7

B
Back 12
Book
conference 49
Browse 10, 11, 16
Browse button 16
Busy 9
Busy Lamp Field 9
Busy Not Available 120
Busy on Held Calls 110
Busy Wrap Up 120

C
Call 7, 9, 10, 11, 12, 22, 48
Answer 37
call back 39
Ending 38
hold 40
make 38, 39
park 41
Phone Manager during 8
Recording 42
ringback 39
tag 41
unpark 41
window 39
Call Appearance 97
Call Back
Missed Call 38
call barring 12
Call Details 8, 22
Call Details Area 22
Call Duration 25
call history 9, 22, 48, 117
call history log
all 9
Call Not answered 10, 12
Call Park area 103
Call Recording
Advice 42
Call Status 22, 48
Call Status Icon 22, 25, 26
Call Waiting 12, 110, 116
Caller 9, 12, 48
Caller ID
Show 9
calls routed 7, 8
Charge 8, 9
Advice 22
Check 8, 10, 11
Updates 76
Citrix 8
Clock Type 92
Close 11, 12
Close Phone Manager 11, 12
codec 9
Compact 9
Compact mode 9, 93, 121
Compact view 121
Complete 10, 12, 15
Conferencing
book 49
join 49
Conference 9, 48
Conference Call
Creating 48
Conference Tab 31, 48
Conferencing Center 9, 48
Conferencing Scheduler 48
Configure 8, 9
follow me destination 97
forwarding calls 97
greetings 65
mobile twinning 97
personal distribution list 73
Configure Personal Greetings 67
connect 9, 10, 12, 22, 48
Consultation Call
making 45
Contacts 9, 16
contains 10, 11, 22
Continuous Mode 12
control 7, 9, 12, 16
Control Units 16
CPU
reduces 8
Create
Speed Dial 85
speed dial group 84
Create Busy Lamp 9
Create Speed Dials 9
Create voicemail 9
Create voicemail greeting messages 9
Creating
  account code speed dial 52
  Conference Call 48
  personal distribution list 9, 71, 73
Creating and using speed dials 76
Current 22, 48
current state
   all 22
Custom Date Formats 94
D
Default Sizing 123
Delete
  Personal Distribution List 74
  Speed Dial 87
Description 7
Dial 9, 10, 12
Dials 12
Different IP Office Control Unit
  Selecting 16
Directory 9, 22, 25
  export 78
  import 78
  new entry 79
Directory Entry
  create from a call 80
  edit 80
Display Media Files 79
Display Text File 79
Displays 9, 10, 12, 22
DND 114
DND Exception List 114
DND exception number 95
Do Not Dis 114
Do Not Disturb 95
Do Not Disturb Exception 114
Do Not Disturb Exception List 95
DO NOT REPLACE THE PHONE HANDSET 12
Door 9
Door Name 96
Door Release settings 96
Door Tab 34
Drag 9
  Speed Dial 48
Drop 9, 48
DTMF
  sending 9
E
Edit
  directory entry 80
Editing
  Personal Distribution List 70
  Speed Dial 87
Enable VoIP 104
Ends 12
Enter 7, 10, 11, 12, 15, 22
  voicemail 59
Exception List 95
Existing Call 12
Expand 11
Export Directory 78
Extended Citrix Support 8
External 10, 12, 22
F
Follow 8, 12
Follow Me
  destination 97
Follow to 114
Forward
  configure 97
  hunt group calls 97
  no answer 97
  on busy 97
  unconditional 97
Forwarding 114
functions 7
G
Germany 9
Getting
  Help 76
Goldmine 108
Greece 9
Greetings
  configure 65
  listen to 65
  record 65
  re-record 65
  greyed out 12
  group park area 103
Guide 7
H
hands free 119
Hands Free phone 116
Hangup button 38
headset 116
hear 12
Held 12
Help 12
Getting 76
Help menu 76
Hide on Close 104
Hide on no calls 104
Hold Time 25
Hot Desk 7
I
icon 7, 9, 22
icon indicates 22
icons indicate
  status 22
ID 12
identify 9, 10, 12, 22
IM 9
Import Directory 78
In 7, 8, 9, 10, 11, 12, 15, 16, 22, 48
In Tab 25
Instant 9
Instant messaging 102
Internal 9, 12, 22
Intuity 9
IP 7, 8, 9, 10, 11, 12, 16, 48
IP Address
  IP Office System 10, 11
IP Audio Enabled 7
IP Office 7, 8, 9, 10, 11, 12, 16, 48
IP Office 4.0 8
IP Office Conferencing Center
  access 48
IP Office Control Unit 16
select 10
IP Office Control Units window 16
IP Office IP Address 10
IP Office Phone Manager 7, 8, 10, 11, 12
IP Office Phone Manager application 7
IP Office Phone Manager Login window 10, 11
IP Office System 16
IP Address 10, 11
IP Soft Phone 118
ISDN 9

J
Join 48
conferencing center 49

L
LCS 9
link
telecommuter 10
Listen
to greetings 65
Lists 10, 11, 12, 15, 16
Lite 7, 9
Local Directory 22
login 7, 12, 15, 16
need 11
Phone Manager 10
want 11
Login Mode 7
Login window 10, 15, 16
Login/Loginout 11

M
Make
Call 38
Making
consultation call 45
Managing directories 76
match 15, 22
Maximizer 108
Media File
Display 79
message asking 10, 12
Messages 9, 10, 12
hear 59
tab 26
Microsoft Live Communication Server 9, 102
Microsoft Live Communications Server 9
Microsoft Outlook 108
Missed 9, 22
Missed Call 22, 26
Call Back 38
Missed Tab 26
Mobile Twinning
configure 97
Monitor 9
Multimedia 118
muted icon 118

N
Name 9, 10, 11, 12, 15, 22
need
login 11
New 8, 9, 10, 12, 48
new set 10, 12
New skins 123
New Voicemail 9
No 7, 12

O
return 10
non-IP Office calls 12
Number 7, 8, 9, 10, 11, 12, 15, 22

P
Park Slots 41
Parking
Call 41
Password 10, 11
PBX 9
PC 7, 8, 9, 12
Personal 9
Personal Directory
create entry 73
export 78
import 78
Personal Distribution List
configure 73
Create 9
creating 71, 73
Deleting 74
Editing 70
public 73
using 73
Viewing 69
Personal Greetings
assign 63
assigning 68
configuring 68
priority order 63
temporary 63
using 63, 68
Personnalised
greeting 63
Phone Manager 8, 11, 12, 22, 48
login 10
running 9
starting 7
stopping 7
Phone Manager during
call 8
Phone Manager Feature Comparison 9
Phone Manager Lite 7, 9
Phone Manager logs 7
Phone Manager PC Softphone 7, 9
Phone Manager Pro 7, 8, 9, 10, 11, 22
Phone Manager Pro IP Audio Enabled 7
Phone Manager Pro PC Softphone 7
Phone Manager running 8
Phone Manager User Guide

**Q**
- Queue 9
- Queue monitor 106
- Queue Tab 31
- Queues
  - Monitor 31, 43

**R**
- receive/make 11
- Reclaim
  - Call 47
- recognised 12
- Record
  - greetings 65
  - recording conversations 120
- red exclamation 97
- Redirected calls 97
- reduces
  - CPU 8
- Release 8
- Remember Password 10, 11
- Remote 7, 8, 12
- Remove 48
- Request Test Call 10, 12
- return 11, 12, 15
  - No 10
- Ringback When Free 38
- running
  - Phone Manager 9

**S**
- Save 10, 12, 22
- Save Profile 10, 12
- saved set 10
- Screen Pop 9
- Script 9
  - tab 33
  - see 7, 8, 10, 11, 12, 48
- Select Hang-up 48
- Select Internal 10, 12
- Select Remote 10, 12
- Selecting
  - account code 52
  - Different IP Office Control Unit 16
  - IP Office Control Unit 10
  - Speed Dial 48
  - Send Instant Messages 9
  - sending
    - DTMF 9
  - Server 9
  - Set voicemail 9
  - Setting
  - telecommuter 10
  - Setting an absent message 76
- Settings 12
  - agent mode 91
  - busy on held calls 110
  - call waiting 110
  - clock format 92
  - clock type 92
  - compact mode 93
  - date format 94
  - DND 95
  - DND Exceptions 95
  - door release 96
  - follow me destination 97
  - forwarding calls 97
  - general changes 104
  - Instant Messaging 102
  - LCS 102
  - mobile twinning 97
  - off hook operation 110
  - personal park slots 103
  - queues 106
  - screen pop 108
  - short cut keys 107
  - USB 118
  - voicemail 111
  - short cuts 107
  - Shortcut 9
  - Show 10, 11, 12, 22
  - Caller ID 9
  - shows NoUser 11
  - Simple Outlook 9
  - Skin 8
  - skin development software 123
  - Skinless Support 8
  - Softphone 9
  - Speed 9, 48
  - Speed Dial
    - Create 85
    - Edit 87
    - tab 27
    - use 84
    - View 81
  - Speed Dial Entry
    - Create 79
  - Speed Dial Group
    - create 84
  - Speed Dials 9
  - Delete 87
  - Drag 48
  - Select 48
  - Start 7, 8, 10, 11, 12, 15, 48
  - starting 10, 11
  - Phone Manager 7
  - Status 9, 25, 48
    - icons indicate 22
    - Tab 32
  - stopping
    - Phone Manager 7
  - support 8, 12
  - System 7, 10, 11, 12, 16, 22
  - System Administrator 10, 11, 12, 16

**T**
- T 118
- Tab
  - messages 26
Tab
script 33
speed dial 27
Status 32
voicemail 29
Tabs 9
Tag 9, 22, 25
Telecommuter 7, 8, 9, 12
link 10
set 10
Telecommuter Mode 7, 8, 9, 10, 12
Telephone 7, 8, 9, 10, 11, 22
telephone reverts 11
Temporary Greeting 63
Assigning 67
Text File
Display 79
Third 48
third party 48
Time 9, 12
Time Format 92
Tips 10
Title Bar 7
Transfer 9
to voicemail 47
unsupervised 46
Transfer Window 44
Turn off
voicemail 113
Turn on
voicemail 113
Type 10, 11, 15

U
unheld/unparked 12
Unit Name/IP Address 10, 11
Unsupervised
transfer 46
Update Services 8
Updates 8, 10, 11
Check 76
USB 7
Use 8, 9, 10, 12
Speed Dial 84
Use Account Codes 9
Used 10, 11, 12, 16
used reverts 11
User List 10, 11, 15
User List Window 10, 11
open 15
User Name/Extn 10, 11, 15
Using 7, 8, 9, 10, 12, 48
personal distribution list 73
Using Account Codes 50
Using Phone Manager 7, 8, 12

V
Video Tutorials 76
View 9, 11
Personal Distribution List 69
Speed Dials 81
Voicemail 9, 12
off 113
on 113
tab 29
VoiceMail Pro 29
Voicemail Ringback 113
VolP extensions 118
volume slider 118
VPN 7, 8
Want 10, 48
login 11
WAV file 9
What's New 8
Windows 10, 16
Yes 10, 12
Your 10, 11, 12, 16, 22
your own 10, 11
Performance figures and data quoted in this document are typical, and must be specifically confirmed in writing by Avaya before they become applicable to any particular order or contract. The company reserves the right to make alterations or amendments to the detailed specifications at its discretion. The publication of information in this document does not imply freedom from patent or other protective rights of Avaya or others.

All trademarks identified by the ® or ™ are registered trademarks or trademarks, respectively, of Avaya Inc. All other trademarks are the property of their respective owners.

This document contains proprietary information of Avaya and is not to be disclosed or used except in accordance with applicable agreements.

© 2010 Avaya Inc. All rights reserved.